ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Convert dual mono back to stereo - Premiere & PluralEyes

COW Forums : PluralEyes

VIEW ALL   •   PRINT
Kevin Schaich
Convert dual mono back to stereo - Premiere & PluralEyes
on Jan 28, 2013 at 5:22:40 am

Alright guys, here's my dilemma.

I record external audio on my zoom recorder and sync it up in post with PluralEyes in premiere. Basically how this works if you're not familiar is, I load all my footage (video and external audio) into a temp sequence and export that via XML. Then, I import that sequence into PluralEyes and it does all the syncing, then exports out a second XML that has the same footage but the audio synced up. Now, this seems all fine and dandy except when it exports the second XML back out, it converts all my stereo audio tracks to dual mono. This is a dealkiller for me.

Between fades and all the work I need to do within premiere, it's a lot easier to only have to make those adjustments on one track rather than two.

SO, my question is as follows:

Can I make PluralEyes spit out a STEREO synced sequence, or, can I convert the dual mono tracks back to stereo within the synced sequence either in Premiere or Audition somehow?

Also, might be worth mentioning I have Pluraleyes v2, not the newest v3 after Red Giant bought Singular. I also have CS6 Master Collection.

Thanks a ton for the help guys. If I was at all unclear explaining above please don't hesitate to let me know.


Return to posts index

Dennis Radeke
Re: Convert dual mono back to stereo - Premiere & PluralEyes
on Jan 28, 2013 at 10:53:49 am

I don't work a lot with Plural Eyes but you can at least try looking in Premiere Pro's preferences. Under Audio, take a look at the 'Default Audio Tracks' and how they are handled. I might change Mono and/or Multichannel Mono Media to Stereo and see if that helps you. Make sure that your new sequence also has stereo audio tracks as well.


Return to posts index

Ivan M. Semeniuk
Re: Convert dual mono back to stereo - Premiere & PluralEyes
on Jan 28, 2013 at 5:48:26 pm

Here is a solution in Audition posted by bariplayer on the Adobe Forum website:
...if you select both mono tracks at the same time (ctrl+click) in a multitrack session, you can right click and go down to "bounce to new track >selected clips only" and it'll create a new stereo track using those two monos.


Return to posts index


Kevin Schaich
Re: Convert dual mono back to stereo - Premiere & PluralEyes
on Jan 29, 2013 at 7:30:15 am

[Dennis Radeke] "I don't work a lot with Plural Eyes but you can at least try looking in Premiere Pro's preferences. Under Audio, take a look at the 'Default Audio Tracks' and how they are handled. I might change Mono and/or Multichannel Mono Media to Stereo and see if that helps you. Make sure that your new sequence also has stereo audio tracks as well.
"


No luck, it's still doing the same thing. I changed every option in the 'default audio tracks' section to stereo, but when it imports the XML back all the audio shows up on separate tracks, linked as A1 and A2.

[Ivan M. Semeniuk] "Here is a solution in Audition posted by bariplayer on the Adobe Forum website:"

That might work as a temporary solution, but from the looks of it I'd have to do that for every clip. It's also a bit of a hassle to switch between Premiere and Audition every time I have to import new footage.

Thanks for the input so far, both of you, I sincerely appreciate it. Does anyone else have a solution that might work better for me?


Return to posts index

Jeff Fraser
Re: Convert dual mono back to stereo - Premiere & PluralEyes
on Apr 28, 2014 at 10:32:33 pm

if you're doing a multi clip sequence in premiere…. Fear not …. I have the answer.

1. On the original sequence. keep only audio tracks 1 and 2.

2. click on the Audio mixer Tab and pan those two tracks hard right and left.

3. Right Click on the original sequence and click on "new sequence from clip"

4. on the new "multi-clip" sequence, you right click on the the clip in the timeline and choose "unlink"

5. right click on the the video portion and choose "multi-camera" and choose enable.

6. don't enable the multi-camera on the audio track!

7 click window and then Mulit-camera monitor and do your editing

I fought with this problem for a whole day… I hope I've saved someone from pulling their hair out.

Jeff


Return to posts index

VIEW ALL   •   PRINT
© 2019 CreativeCOW.net All Rights Reserved
[TOP]