ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Frozen playback in CS6 for Windows.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kym Tank
Frozen playback in CS6 for Windows.
on Nov 22, 2012 at 12:42:13 am

Hi All,

On Monday night, all was wonderful in my Premiere world with my machine running like a dream. Went away on three days R&R and now on playback my monitor images play out as still frames, in fact the only thing that moves on the screen are the vU meters (audio plays as normal). Scrolling the playhead manually results in moving images (all normal)- it is just playback at normal speed that displays frozen images.

Now Windows did an update in the meantime and updated graphic drivers, but a rollback to the previous settings has made no difference. Any advice would be grateful. Even if there are no definitive answers, some thoughts of a general cause may assist me.

Thanks heaps.

Kym


Return to posts index

Gary Lockhart
Re: Frozen playback in CS6 for Windows.
on Nov 22, 2012 at 1:39:31 am

Hi,

I just had the same thing happen to me. Turns out that I had After Effects open at the same time Premiere Pro was open. I'm also using the Intensity Pro and that combination caused Premiere Pro to not update the playback monitor. When I closed After Effects, Premiere Pro operated normally.

Gary



Return to posts index

Tom Daigon
Re: Frozen playback in CS6 for Windows.
on Nov 22, 2012 at 1:46:55 am

Gary, I always run Premiere Pro and After Effects simultaneously. And my AJA Kona 3 is simultaneously sending out a signal to my engineering monitor. None of those factors should be a problem. Of course this is dependent on the resources of the computer you are using (CPU speed / amount of ram/ etc.)

It might be a good idea to clean out the cache in PrP and AE

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index


Gary Lockhart
Re: Frozen playback in CS6 for Windows.
on Nov 22, 2012 at 1:51:57 am

Tom,

Thanks for the tip. You may have a point because my problem surfaced out of the blue after having no problems whatsoever.

Gary



Return to posts index

Tom Daigon
Re: Frozen playback in CS6 for Windows.
on Nov 22, 2012 at 3:00:05 am

You;re welcome. Good luck!

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index

Dennis Radeke
Re: Frozen playback in CS6 for Windows.
on Nov 22, 2012 at 11:42:59 am

Kym,

Do you have two monitors? If so, did you change the arrangement at all as to where the video plays? I have seen that secondary monitors on certain cards will have this kind of trouble.


Return to posts index


Kym Tank
Re: Frozen playback in CS6 for Windows.
on Nov 23, 2012 at 3:03:14 pm

No Dennis, to my mind I have not done changes at all. I do have two monitors and your post brought back vague memories of avid xpress only displaying working video on the primary monitor. I dragged the program onto the other monitor but no change.
Made a new project today, imported some clips and the problem is still there - still frame on playback, regular audio and "normal" playback when I scrub backwards and forwards.

Anyway, the weekend is here "down under" so I will put the brain in freewheelin mode and see whether the light bulb goes on.


Return to posts index

Kym Tank
Re: Frozen playback in CS6 for Windows.
on Nov 25, 2012 at 3:48:46 am

Well,
This morning I started up Premiere, made a new project, imported all my clips - and it all works perfectly. Went back to previous projects - and they all work as well. I have made no changes whatsoever - so who knows.

Thanks anyway for your thoughts

Kym


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]