ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Replace With After Effects Composition doesn't take media across to After Effects

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Lansdell
Replace With After Effects Composition doesn't take media across to After Effects
on Nov 5, 2012 at 12:19:13 pm

Hi,

I'm trialing software at the moment as I obviously can't hang on to FCP for much longer. Being an After Effects user for a long time I'd love Premiere to work out well for us, and lot's of stuff I really like. BUT! The dynamic link with After Effects doesn't work for me. Whenever I try and use Replace With After Effects Composition it doesn't take the media across to After Effects, so I end up with an empty nested clip in Premiere and an empty comp in After Effects.

Any suggestions for settings/issues that might be causing this would be great, thanks!

Best wishes,

Michael


Return to posts index

Chris Tompkins
Re: Replace With After Effects Composition doesn't take media across to After Effects
on Nov 5, 2012 at 2:14:35 pm

Have you tried 1st Opening and saving an AE proj.?
Have it open.
The right click in APP to replace.

Chris Tompkins
Video Atlanta LLC


Return to posts index


Alex Udell
Re: Replace With After Effects Composition doesn't take media across to After Effects
on Nov 5, 2012 at 3:14:58 pm

Something is going on....

I have used fine in the past...but I just interacted on a thread with someone last week that was experiencing the same issue....


as a work around...

once you create the AE Project Comp...

can you replace/relink footage in the the project panel of AE?

not ideal....but should work until we can figure with Adobe what's going on....

Where is the footage located? Local storage/network sotage?

Alex Udell
Editing, Motion Graphics, and Visual FX


Return to posts index


James Cundill
Re: Replace With After Effects Composition doesn't take media across to After Effects
on Jan 27, 2015 at 10:31:46 am

I know this is a little late (maybe three years late) but I have come across this problem a few times and I believe the problem is related to Time Remapping or Intrinsic effects (like, position, scale, opacity) being modified that for some reason freaks After Effects out.

Try removing all the effects (especially time remapping) from the clip before replacing with an after effects comp. Your clip has a little 'fx' box in the top right corner. If that is Yellow then there is still some sort of Intrinsic effect applied and you may still get the error. If that is the case then its possible that there are some stray key frames in the time remapping. Set it to 100% and then remove all key frames by clicking the stopwatch.

If anyone has any joy with this or comes up with a better solution let me know!

I've found that premiere doesnt handle time remapping well at all. It tend to do things like reset source timecode on a clip to zero. It makes it very tricky to conform in other programs. Even After Effects!


Return to posts index

Travis Mouffe
Re: Replace With After Effects Composition doesn't take media across to After Effects
on Jun 15, 2018 at 3:17:08 pm

This problem seems to still exist.

On my office Mac Pro (Late 2013) it will not send the media from Premiere Pro to After Effects. I have tried having an After Effects project already open, and I've tried with various media that has no keyframes. I've tried edits, and single pieces. Nothing ever opens in After Effects - just a blank composition. It is linked, though, so whatever I put in it shows up in Premiere Pro.

However, on my personal MacBook Pro (Late 2013), it works as expected. My current work-around is to do the "Replace with..." on my laptop, and then save and open it on the Mac Pro. Definitely not ideal.

Anyone figured out what might be causing this?

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]