ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Sloooooowww mixed HD

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Roughan
Sloooooowww mixed HD
on Oct 30, 2012 at 3:21:07 pm

Hi everyone
after convincing my boss to splash out for the best possible workstation I could configure, I was looking forward to slashing through my HD projects, instead of growing older watching render bars move slowly to the right.
I have a HP z820, with a maximus (quadro 6000 + tesla), 64 gigs ram, dual xeon E5s, SSD boot drive, 1TB internal raid set up. I watched with glee as the dude on the nvidia demo video put something like 9 layers of mixed HD material in the time line, and did real time color correction as it played. I have P2 AVC-Intra 100 material, GoPro mpegs and AVC-HD material mixed in the timeline. Forget it. It has a problem just playing the gopro material in the preview window. Stutters along, freezes for seconds, stutters along again etc. Whats going on? Can anyone give me a tip how to make this system run like it was advertised? All the latest drives are installed. Also, Im using CS6...
thanks in advance
Simon

A picture is only as good as the glass it comes through. And the person using the camera has something to do with it too.


Return to posts index

Simon Roughan
Re: Sloooooowww mixed HD
on Oct 30, 2012 at 3:36:23 pm

Just to add, i though it could be read/write speeds on the disk, but i just copied a gopro clip onto the SSD, and its just as slow in premiere. rats....

A picture is only as good as the glass it comes through. And the person using the camera has something to do with it too.


Return to posts index

Tom Daigon
Re: Sloooooowww mixed HD
on Oct 30, 2012 at 4:51:43 pm

I have a similar system (Z820, 2-2687 CPUs, 64 GB). The one difference is I have a Dulce DQg2 16TB external raid system.

I think one of your issues might be the 1TB (1 disk) internal raid.

There are also some parameters on the Z820 that need to be tweaked to get the best performance. My system has no issues playing clips from H.264 to Red.

Call Eric at ADK (specialists in systems for Adobe CS6). 859.635.5762 . He should be able to help you get the system doing what it is capable of. Good luck.

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index


Nevin Styre
Re: Sloooooowww mixed HD
on Oct 30, 2012 at 6:11:11 pm

Is this new gopro protune footage? I've heard that the way they use the higher bitrate codec is pretty inefficient on the CPU for decoding protune, if that's the case it might be best to convert the gopro footage.


Return to posts index

walter biscardi
Re: Sloooooowww mixed HD
on Oct 31, 2012 at 12:43:57 am

[Simon Roughan] "1TB internal raid set up. "

As in a single drive or dual 500 GB drives? Slow slow slooooooooooowwww. For comparison we use a minimum 4 drive 8TB RAID in our shop. Those are the small ones. Then we have 16 drive 48 and 16TB units for our systems. Need to get a faster RAID first and foremost if you want to start getting a lot of streams. Our RAIDS run in the 750MB/s range with approx. 110MB/s per workstation via GigE networking

Other problem is AVCHD. Not very speedy with Premiere Pro in our experience.

And is the GoPro H264 QT files? Quicktimes automatically slow down Premiere Pro because they are 32bit files running in the 64bit application.

So the RAID is your biggest problem and you have a few other things hindering you too.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

"This American Land" - our new PBS Series.

Blog Twitter Facebook


Return to posts index

Simon Roughan
Re: Sloooooowww mixed HD
on Oct 31, 2012 at 9:28:27 am

HI guys, thanks for taking the time to answer.
The hard drives are 2 x 1TB drives in a raid 1 config.
But you're right, Walter. The AVC-Intra footage plays through without a problem. Its the AVCHD and the GoPro H.264 stuff that gives a problem. Is there nothing to do other than convert the footage?
Thanks again
Simon

A picture is only as good as the glass it comes through. And the person using the camera has something to do with it too.


Return to posts index


Ramil Pasibe
Re: Sloooooowww mixed HD
on Oct 31, 2012 at 1:59:38 pm

As Walter and Tom suggested, you need to increase the read/write access to your drive. I haven't tried working with a RAID 1 setup with RED footage so I couldn't comment on that. However I used to encounter the same problem (with RED footages) working on a RAID 0 dual 2 TB internal drives that is until I switch to an external hardware RAID solution.

Try to look into products by GTECH and Caldigit.


Return to posts index

Tamas Zettisch
Re: Sloooooowww mixed HD
on Jan 6, 2013 at 7:36:46 pm

Hi Simon,

I found this thread as I've also been looking for solutions to this problem for a while now.

I have a gopro hero 3 black camera - always recording in protune mode, using a win7 64 editing station that isn't anywhere near as powerful as yours, but can quite happily edit 1080p DSLR files.

It's probably not your system. I have the same problem in premiere 6, but not in premiere 5.5.
I had no problems with the gopro files in 5.5, and still don't. But when I upgraded to CS6, I noticed the problem straight away. There is some compatibility problem on either gopro's or adobe's end.
For the time being, I convert my gopro files with the cs5.5 encoder to another h.264 file - which then work flawlessly in cs6.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]