ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Video on external monitor looks bad

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Henrik Helms
Video on external monitor looks bad
on Oct 13, 2012 at 6:36:23 pm

Hi!
As many others I am new on Adobe Premiere Pro CS6 - comming from FCP7.
My setup is a Quad Core Mac with 24 GB of Ram and system 10.7.5. I have an aja kona3 card and an nvida 4000 graphic card. My signal to my external monitor goes through Black Magic broadcast converter through an HDMI output. My playback settings are set to full and maximum bit depth in seguence settings. In playback settings I have tried to set it to both "Match Sequence" or 1080i - and also both in 8 and 10 bit - it looks the same - meaning bad. I have updated the aja driver files and installed the new aja control panel
I have material converted in Prores LT comming from a C300 and material from a Sony PDW700 imported through log and transfer in FCP7. If I look at it in FCP it looks just fine on my external monitor - movement is smooth and picture is sharp. If I preview the exact same material in PPro CS6 it looks more grained + and more jittered - or should I say that i plays like it has a kind of changed fields when there is movement.
What can I do to change this - so I can get a good picture out of PPro - it seems to be something in the settings here that is making it play out wrong. If I take one of the files and export it out of PPro and take this file into FCP7 it looks fine - so I think it is a playback issue in PPro...
Any ideas are much appriciated.

Greetings
Henrik Helms
dBA MEDIA


Return to posts index

Jan Bauters
Re: Video on external monitor looks bad
on Oct 14, 2012 at 12:17:09 pm

Hi Henrik, had the same problem. Seems that sometimes PP cant detect what fieldorder your clips are.
I solved my problem by manually "modify the footage" and click on the correct fieldorder (in my case upper field).

succes


Return to posts index

Chris Tompkins
Re: Video on external monitor looks bad
on Oct 15, 2012 at 12:11:48 pm

It's more then just a field order thing. APP just doesn't do a great job. It does a OK job.

Chris Tompkins
Video Atlanta LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]