ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Write on over transparent in AVCHD rediculously slow but other 720p is zippy ?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Miroslav Pokorny
Write on over transparent in AVCHD rediculously slow but other 720p is zippy ?
on Sep 7, 2012 at 8:56:03 am

My original vid is 1080p and PPro 6.02 suggests and upgrades my sequence to AVCHD 1080p. Everything is fine until i had a transparent vid to draw some lines with "write-on" effect. When i render for preview its really really slow, im talking minutes. If however i repeat everything over a 720p sequence, previewing takes seconds to render a clip thats a few mins long. I understand that 1080p is say 4x more data than 720p but preview rendering is taking 50x longer.

I dont understand why, i could live with preview rendering taking 4x longer but something just seems wrong with the 50x.

Just to repeat all other effects, transitions are zippy, it appears only write-on is the problem. I can narrow down the problem and it always happens in a AVCHD 1920x1080p30 sequence with just animated write-on with a few keyframes.

Any tips appreciated.


Return to posts index

Miroslav Pokorny
Re: Write on over transparent in AVCHD rediculously slow but other 720p is zippy ?
on Sep 7, 2012 at 10:00:02 am

I solved my problem by creating a sequence with a custom preset. I picked the same general properties 1920x1080px30 square pixels and now the zip is back. I can only conclude that using AVCHD was the cause of the problem. So far the quality looks the same in previews thus i think ive solved the problem..

TYA


Return to posts index

Miroslav Pokorny
Re: Write on over transparent in AVCHD rediculously slow but other 720p is zippy ?
on Sep 7, 2012 at 10:15:15 am

Ouch i spoked to quickly, it would appear even a non AVCDH sequence at 1920x1080p is still slowish. If i remvoe the write-on its fast, the yellow line comes up and it renders live with no preview. However renabling the transparent video track with a simple write-on really slow things down... Im stumped why is this ?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]