ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Bug importing Final Cut XML from Redcine-X ?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Angelo LorenzoBug importing Final Cut XML from Redcine-X ?
by on Jul 10, 2012 at 6:21:14 am

If I do a basic sequence edit in Redcine-x, go to File -> Export (shallow) and select FCP XML, and then import the resulting file into Premiere... everything appears fine except every clip in the timeline imports with a scale width/height of 0 under Effects Control > Motion.

The XML file appears fine, it displays the height and width as follows (karats removed for proper display):


<samplecharacteristics
width>3840</width
height>2160</height
/samplecharacteristics>


Anyone have any thoughts? I get the same result in CS5.5 and CS6.

Angelo Lorenzo
Fallen Empire - Digital Production Services
RED transcoding, on-set DIT, and RED Epic rental services.


Return to posts index

Joe TornatoreRe: Bug importing Final Cut XML from Redcine-X ?
by on Jul 14, 2012 at 11:22:47 pm

I have had a similiar issue when importing XML from RedCine into Premiere. The sequence loads, the clips are where they should be and the 5k files are brought into the project...except the clips in the sequence don't play. It's just all black. Thing is I can double click on each clip in the sequence and it will load properly in the source window and I can even drop it from there into the sequence and it will play fine, but for some reason right off the bat after importing the video doesn't appear in the program window. Any suggestions???


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]