ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

No Audio Waveforms with MXF Files

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Hawkins
No Audio Waveforms with MXF Files
on May 31, 2012 at 12:35:24 am

Hi all,

Just wondering if anyone had come across this. I am importing XDCam IMX50 MXF files into PPro CS6.0.1 through the media browser and am not getting any audio waveforms with any of the clips.

Automatic peak file generation is ticked in preferences and all other files are generating AWF's no problem at all. It's just the MXF files that seem to be the problem, which is a biggie for me seeing as that's our main acquisition format.

Any ideas, solutions would be most appreciated.

Thanks.

MacPro 10.7.4

Alex Hawkins
Canberra, Australia


Return to posts index

Alex Hawkins
Re: No Audio Waveforms with MXF Files
on May 31, 2012 at 2:34:54 am

Mmmm after further investigation I can see the waveforms when my timeline is zoomed in to a certain extent but they disappear at a certain point when zooming out on the timeline...

...Any thoughts??

I'm using the GTX285 video card.

Alex Hawkins
Canberra, Australia


Return to posts index

Jason Lyons
Re: No Audio Waveforms with MXF Files
on Jan 5, 2013 at 6:01:32 am

Hi Alex,
I say your post here and on Adobe's forums, I too am having the problem you describe with IMX 50 MXF files. Audio plays, but no waveforms depicted until I zoom in... Looks like a Pr glitch. Did you find anything else out about the issue?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]