ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

MPG animated background problems.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert ModelMPG animated background problems.
by on Dec 13, 2011 at 1:13:55 pm

Hello,

I have been keying out my green screen in using Ultra in Premiere Pro cs5 in order to drop in my animated backgrounds. The animations are MPG NTSC when I render and play sometimes the animated background shows and sometimes it does not. I have rendered out my video as an mp4 but when I play it back, it is pot luck whether I will see my background or just a keyed out black background.

If I cant figure this out, I will probably export a still and just use the still as the background (though prefer to use the animation )

Any suggestions would be helpful

thanks

Bob

Dell Studio xps 8100 16gb ram I7 processor.


Return to posts index

Jon BarrieRe: MPG animated background problems.
by on Dec 13, 2011 at 9:33:26 pm

Sounds like you need to clear the cache.

Preferences, Media clean cache.

Quit and Restart PPro.

Let us know how it goes.

- JB

Jon Barrie
Adobe Video Solutions Consultant ANZ
Jon's YouTube Tutorial Page
follow Jon with twitter


Return to posts index

Robert ModelRe: MPG animated background problems.
by on Dec 14, 2011 at 1:08:00 am

Thanks will try,makes sense


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]