ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Sound not always being brought in with my mpegs into Premiere CS5

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
mikkell khan
Sound not always being brought in with my mpegs into Premiere CS5
on Jul 29, 2011 at 8:18:47 pm

Hello all,

for some reason, sound is not always being brought in to Premiere from the HDV mpegs that we are capturing in the program. However, when played outside Premiere, we can hear it perfectly.

in some instances, when we delete the footage from premiere and re-import it the sound comes in but this is not always the case. What could be the issue here as I have found it has recently started popping up and now very often (like every 3 mpegs imported are like this). We always keep our Premiere Pro cs5 up to date.

These mpegs happen to be full length HDV clips (50-63 minutes).


Thank you for a quick response.

Best Regards,
Mikkell Khan

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

mikkell khan
Re: Sound not always being brought in with my mpegs into Premiere CS5
on Aug 2, 2011 at 4:05:08 pm

This problem is becoming very annoying as it is slowing down my workflow as every time I open up Premiere or move the projects to another system, I lose the audio for some of these clips.

Is this an issue with a recent update for Premiere and if so is there a way I can delete such an update?

Thanks.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]