ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

APP CS3 rendering error messages

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaeson Jrakman
APP CS3 rendering error messages
on Jun 9, 2011 at 4:48:02 am

I'm having an issue with Premiere Pro CS3, and am receiving a variety of error messages, along with occasional accompanying crashes. I will post my system specs following a detailing of the issues.

I have read the DV primers, the FAQ, the Premiere Pro help document and was unable to find a solution to the issue.

In addition I have searched the internet:

http://www.google.com/search?q=[....SrcPPixHandleUtilities.cpp-114]&hl=en&s...


And have searched the Adobe forums as well:

http://forums.adobe.com/search.jspa?resultTypes=DOCUMENT&resultTypes=MESSAG...

I've also searched here at Creative Cow:

http://forums.creativecow.net/search.php?q=[....SrcPPixHandleUtilities.cpp-...

None of the suggestions, including the various links with additional information given, has helped in this matter, and I was wondering if anyone else has ever figured out this issue.

I currently have a HD 1920 X 1080, 29.97 fps, 00;23;43;00 minute film edited in Premiere Pro.

I have 4 video tracks (including 1 transparent), and 3 audio tracks.

I am attempting to render out a .mov with H264 compression with 100% quality at 1920 x 1080 using the Adobe Media Encoder.

I've also tried rendering smaller and less quality quicktimes with the same results.

All of the imported files are quicktimes .mov's rendered out of Adobe After Effects CS3, using the Photo-JPEG codec with no (best quality) compression.
The premiere project file is located on an external USB hard drive (my C drive is full), and the scratch disks are directed to that same drive, with more than 60% free space on it.

I have checked for gaps in between clips/sequences using the page up and page down method, and have found none. I have also looked for audio being longer than the video, but haven't found that either. For the sake of thoroughness though, I have laid down an additional video track with a transparent video to be on the safe side.

I have optimized the rendering for memory, and have set the affinity for the premierepro.exe in the task manager to the first processor only. (I have 4)

I have cleared the memory cache and attempted multiple reboots.

I have closed audio waveforms, closed video picons, and closed the Program Monitor.

All to no avail.

Importing this PP file into a new PP file, loses all of the edits I've made.

When I render, I still get either one of, or some combination of the following errors.


"Debug Event"

[....SrcPPixHandleUtilities.ccp-114]


This error pops up most frequently. During rendering, it will stop arbitrarily, never on the same frame so far, and then I have to hit continue multiple times, and the program allows me to continue to work on my edit.

Sometimes this will come in conjunction with the following errors.


No Output Generated!

Premiere Po is running very low on system memory. Please save your project and proceed with caution.

Application failed to return a video frame. Cancelling the Operation.


Sometimes these errors are accompanied by PP crashing, sometimes not. Sometimes, PP won't even begin rendering and will crash immediately upon pressing the render button.


What makes this all the more frustrating is that I've already rendered out a 7 minute version of this film, using the exact same After Effects rendered .mov files. In fact, I merely added onto what was already there for this longer version.

The only thing that I can think of left to check, that might be an issue (I am still learning), is that when I began rendering my quicktimes in After Effects CS3,
When I send the project to the render cue in After Effects, I render at best quality, full resolution 1920 x 1080, using the Photo-JPEG codec with no (best quality) compression.

In the Composition Settings, I have the Preset set at HDTV 1080 29.97, 1920 X 1080, 29.97 fps. However for 75% of my work as was rendering with the Resolution drop box at quarter 480 x 270.

At some point I noticed this, and thought, well gee, I want HD, so I rendered the remainder of my quicktimes with the Resolution dropbox set at full, 1920 x 1080. I thought this was odd, because all the quicktimes that I rendered out with the Resolution at quarter, seemed to come out into full 1920 x1080 HD, but figured I’d change it nonetheless to see if there was a change.

I have not rendered a new version out of Premiere Pro since I made that change in my After Effects rendered quicktimes.

I am in the process of checking to see if deleting those last quicktimes from the timeline will solve the problem, but thought I would get a jumpstart on asking about the issue because I have a sinking feeling that it won’t.

Anyway, thanks in advance for anyone who can address this issue.

What follows are my system specs.

Windows XP Home Edition Service Pack 3 (build 2600)

2.67 gigahertz Intel Core2 Quad Q9400
64 kilobyte primary memory cache
3072 kilobyte secondary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded

3326 Megabytes Usable Installed Memory

Slot 'J6H1' has 2048 MB
Slot 'J6H2' has 2048 MB

Thanks again!


Return to posts index

Jaeson Jrakman
Re: APP CS3 rendering error messages
on Jun 9, 2011 at 5:27:18 am

One aside, I realized that I am in fact using one .avi file, and have unlinked the video from the audio, and am just using the audio from it.


Return to posts index

Jon Barrie
Re: APP CS3 rendering error messages
on Jun 14, 2011 at 12:57:55 pm

It could be that your cache has been setup to your C drive My Documents by default and as the system drive is full it could be causing cache file problems. You can empty the cache files from inside the Preferences. Reboot and you are on your way, however this means any conforming must be done all over. WHICH YOU MUST LET IT FINISH IT BEFORE DOING ANYTHING. As this was probably the cause of the cache error in the first place. (trying to edit with a clip that is not yet finished caching).

Sorry for the Yelling. :)

- JB

Jon Barrie
aJBprods
Jon's YouTube Tutorial Page
follow Jon with twitter


Return to posts index


Miroslav Pokorny
Re: APP CS3 rendering error messages
on Sep 10, 2012 at 9:43:20 am

I am also experiencing similar problems while rendering a preview. I seem to have tracked my problem down to the use of a transparent track. Hiding the transparent track by clicking on the eye control, fixes the problem. Turn it back on and bang error! My transparent track has a write-on squiggle with a few points, nothing overly complicated. If i copy everything from that sequence into a new sequence, the problem remains as described above.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]