ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere not recording audio when exporting to tape, need solution QUICKLY!!!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
mikkell khan
Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 5:00:35 pm

Hello All,

I am trying to export to tape using Premiere Pro and my Canon XH G1 in DV format NTSC. The visual image is exporting to tape when I put the exporting device as the DV: 29.97 firewire device in the playback settings. However, the audio is not being exported as well. I have never exported to tape before and I have always sent jobs digitally or on DVD.

I need to deliver this package to the company soon and I have run into this issue. What could be the issue here? Any help is MOST appreciated!

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 5:58:31 pm

Still trying and no solution as yet. If anyone has any advice I would most appreciate it.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

Jeff Pulera
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 6:45:09 pm

Hi Mikkell,

Are you using:

File > Export > Tape ?

This is the correct way to send the project to tape - it seems like you might be using the 1394 "preview output" only at this time.

Also, make sure audio settings match between camera and Premiere, both 48k, camera might be set to 32k.

Jeff Pulera
Safe Harbor


Return to posts index


mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 7:35:33 pm

I'm doing it via File ---> Export ---> Tape

The video is recording fine but the audio is not there at all. You can't even see it reading on the audio meter of the camera.

In the VCR/Play options for Audio I only see the options of 16bit and 12bit for the audio. Where for my particular camera would I find the options to ensure that the sound is at 48k?

Thanks for the reply btw.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

Jeff Pulera
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 7:38:23 pm

16-bit = 48k
12-bit = 32k

In Premiere, check Sequence Settings and verify audio is at 48000

Jeff


Return to posts index

mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 7:53:08 pm

Camera = 48k
Premiere Sequence = 48k

Can there be any other issue?

right now when I go to audio mapping and I look at Audio Out there is nothing there. Can that be something that might be causing this?

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index


Jon Barrie
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 7:54:35 pm

Go into the program output setting and open up thenplaybacl settings. Tick the box for audio to device. If it is set to desktop it won't be sending audio out to the deck.
- Jon

Jon Barrie
aJBprods
Jon's YouTube Tutorial Page
follow Jon with twitter


Return to posts index

mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 8:46:51 pm

Not too sure which part you are talking about John. In the playback settings, all I see are the options Desktop Audio and External Device Audio. The External Device Audio is grayed out however.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

Jon Barrie
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 3, 2010 at 9:10:47 pm

If it is grey then it is not set to monitor through the camera in playback settings. Set the camera then the audio device option will appear.
- Jon

Jon Barrie
aJBprods
Jon's YouTube Tutorial Page
follow Jon with twitter


Return to posts index


Todd Kopriva
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 4, 2010 at 9:03:52 pm

We have a known bug regarding exporting audio via SDI when exporting to tape. A fix is in the works.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Tim Kolb
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 4, 2010 at 11:12:33 pm

Hi Todd,

This poster is using FW...


On the original issue:

1. Do you hear the audio coming from your computer speakers?

2. Do you see levels on PPro's meters?

3. Did you try restarting your computer and making sure that the camcorder is switched on and seen by your computer before you launch PPro?

4. If you do a fresh restart as I stated, can you go into the play back settings from the program panel (where you'd see the switch for the wavform monitor, etc) and change the audio output to your camera?

5. If none of this works, please tell us your complete sequence ssettings.

TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Todd Kopriva
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 5, 2010 at 2:56:16 am

D'oh! Sorry. That's what I get for skimming.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 5, 2010 at 5:04:19 pm

On the original issue:

1. Do you hear the audio coming from your computer speakers?
Yes

2. Do you see levels on PPro's meters?
Yes

3. Did you try restarting your computer and making sure that the camcorder is switched on and seen by your computer before you launch PPro?
No. I will try this as well. (However, won't this affect the video as well if the camcorder was not picking up properly in the first place)

4. If you do a fresh restart as I stated, can you go into the play back settings from the program panel (where you'd see the switch for the wavform monitor, etc) and change the audio output to your camera?
I will try this as well.

5. If none of this works, please tell us your complete sequence ssettings.
Will do, thanks for the advice.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 7, 2010 at 9:06:50 pm

I got it working. I put the external player as my camera and then the option to select external audio device was enabled.

After which I just pressed record on the camera and played the timeline manually.


The option to select Export to Tape is now grayed out. However, the objective was the record both audio and video to the tape and I was able to do that so it does not matter to me that much.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

Tim Kolb
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 7, 2010 at 10:56:46 pm

[mikkell khan] "I put the external player as my camera and then the option to select external audio device was enabled...The option to select Export to Tape is now grayed out."

That's interesting... I have no explanation for why the export to tape would be grayed out.

It's good that you're running and getting the job done however...

TimK,
Director, Consultant
Kolb Productions,


Return to posts index


Jon Barrie
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 7, 2010 at 10:59:18 pm

Is it possible that you haven't got the timeline selected when you go to File>Export... That will grey out Tape if you aren't actually on the timeline panel.

- Jon

Jon Barrie
aJBprods
Jon's YouTube Tutorial Page
follow Jon with twitter


Return to posts index

mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Dec 8, 2010 at 3:14:37 am

Thought about that as well Jon but I had the timeline as well as the main timeline preview screen selected and it was still grayed out. Could be a thing with the capture/playback settings on the camera and premiere, I suspect it is. However, I'm just like that I now have it working.

I will investigate further though, as I believe the Export to Tape may come in handy much better than Manual record one of these days.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

mikkell khan
Re: Premiere not recording audio when exporting to tape, need solution QUICKLY!!!
on Nov 17, 2011 at 3:17:55 pm

Update:

After one year and an upgrade to CS5. The problem persists and the current solution for is to make the external device and external audio play the clip and press record on the external device.

Adobe, export to tape can easily be done in Final Cut. Please get your stuff in order before I switch next year. Thank you.

Mikkell Khan
Director
Diamond Films Ltd. (Trinidad and Tobago)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]