ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere pro CS5 will not stop indexing and conforming

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
luke dollard
Premiere pro CS5 will not stop indexing and conforming
on Jun 24, 2010 at 6:15:04 pm

Hi All,

This is a repost from the adobe forums, but i have had no luck there, you are are really knowledgeable so hopefully i'll get some joy here.

Please forgive me if i seems really pissed off and fed up.

I've just bought CS5, been using 1.5, 2 and CS3 for years now without this issue.

I have 3 machines that i've installed and tried CS5 premiere pro on.

1) 8 core mac pro boot camped into windows 7, so i am using this on that platform
2) dual core sony FW laptop with 2.8ghz processor, windows 7
3) Quad core intel extreme, windows 7

Those are the 3 machines i've tried this on.

On every single machine Premiere pro CS5 will not stop indexing and conforming, it indexes and conforms a file and as soon as i start to work on it, it starts all over again.

This is what i've tried

I've tried to work on over 20 different files, they are all HDV mpeg2 1440x1080 files captured off a sony HDV m15u deck. ALL these files index and conform correctly with all previous versions of premiere pro, but not with CS5.

I've tried deleting the media cache db, by cleaning it through cs5 and by manually deleting the files.

i've done the same with the media cache files, i've also moved the location to our NAS which is mapped on my machine so the drive letter is always the same, tried moving it to a secondary drive as well, i've click the option to store the cache files with the movie.

NONE of this makes any damn difference, it still just indexes and conforms over and over.

I've even un-install everything to do with adobe and only reinstalled cs5, i've done this on all three computers.

I'm pretty proficient, at least i thought so, but nothing is working.

Does anyone have any advice, is it readily apparent that i'm doing anything wrong here?


Return to posts index

Brenny boy
Re: Premiere pro CS5 will not stop indexing and conforming
on Jun 30, 2010 at 4:56:21 pm

I don`t know if this will help but if you go into Premiere Pro and under Sequence Settings Click on Playback Settings and untick Create Audio Conform and PEK files.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved