ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere Pro CS4 export with no sound

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul HollandPremiere Pro CS4 export with no sound
by on Feb 17, 2010 at 10:01:35 pm

Hello,

I resolved a frame size export issue (huge black frame around video) in Premiere by copying and pasting the finished project into a new project with altered settings.

Now the video size is fixed I have lost the audio. There audio that is missing is from the original footage and also the separate audio tracks that I have added in.
I have checked the "Export audio" box in the export settings and I can't figure out why it won't work. It works fine when I play it in the timeline.

Does anyone know why this could be and what I can do to fix it?

Your help will be much appreciated.

Paul


Return to posts index

Vince BecquiotRe: Premiere Pro CS4 export with no sound
by on Feb 18, 2010 at 5:05:38 am

Hi Paul,

I've seen this happen in CS3 in one particular machine when either EQ or Dynamics filter were applied. We believe it was caused by a faulty driver but never got to the bottom of it.

Try selecting all clips and remove audio filters to see if that's what's causing the issue.

Vince Becquiot

Kaptis Studios
San Francisco - Bay Area


Return to posts index

Atanas AtanasovRe: Premiere Pro CS4 export with no sound
by on Mar 10, 2010 at 9:15:37 pm

This happens to me every time when I copy content from 1 project and paste it to another. I found then when I hit M to open the clip from timeline to source monitor the audio appear. Hope this help. Excuse me for bad English.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]