ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Error Compiling in all instances (Premiere Pro 2020)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Wallace
Error Compiling in all instances (Premiere Pro 2020)
on May 29, 2020 at 11:54:01 pm

Hi,
I am editing a project that’s composed of a variety of archival videos from different sources. The most common is MP4/MOV H.264
I just started getting the Error Compiling message when I try to render my timeline. It doesn’t happen when I export, but my exports have missing audio. I’m getting this error message even when trying to render in other older projects that didn’t have problems before. I’ve tried all the fixes I can find and think of, and am at a loss.

Error compiling movie.
Export Error
Exporter returned bad result.
Writing with exporter:Quicktime
Writing to file: *my external hard drive
Around timecode: 00:00:00:00
Component: QuickTime of type Exporter
Selector: 9
Error code: 4

My machine’s info below
Premiere v 14.2
macOS Catalina v10.15.4
iMac (27-inch, Late 2013)
Processor 3.5 GHz Quad-Core Intel Core i7
Memory 32 GB 1600 MHz DDR3

Have tried:
Restarting Premiere, rebooting the computer.
Rebooting in Safe Mode, rebooting and clearing the peripheral RAM.
Duplicating the sequence
Importing the sequence into a new project file
Rendering in chunks. Rendering even just one clip on a timeline.
Changing the GPU accelerator
Changing the timeline’s codec.
Trashing the preferences and plug-in cache.


Return to posts index

Ann Bens
Re: Error Compiling in all instances (Premiere Pro 2020)
on May 30, 2020 at 1:32:46 pm

Export to internal drive?

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

Michael Wallace
Re: Error Compiling in all instances (Premiere Pro 2020)
on May 30, 2020 at 2:13:08 pm

I figured out the problem. It was something simple I overlooked. My scratch disks are set to an external solid state drive, and that had filled to capacity without me knowing. That's why it wouldn't render whatsoever. Just had to clear out a lot of space from that drive and I'm not getting the error anymore.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]