ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio/Video and FPS issues

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rajeev Sharma
Audio/Video and FPS issues
on May 21, 2020 at 10:28:10 am

I have a 60 minutes video clip. When I port it into Premiere Pro it only shows up as a 30 minutes clip on the Time Line. The video seems to play at double speed while the audio remains fine. Clip properties show 59.94 FPS video.

I can change the FPS using Interpret Footage from 59.94 to 29.97 or I can use the Speed/Duration commands which both fix the problem with the video and give me the one hour video but then the audio slows down to 50% speed and gets distorted. If I delink audio, I lose 30 minutes of audio of 2nd half.

How does one handle this situation. Is my only hope that of extracting the audio in another app and importing it into Premiere Pro as additional audio and to kill the audio in my movie track in Premiere Pro?

Thanks


Return to posts index

Eric Santiago
Re: Audio/Video and FPS issues
on May 21, 2020 at 12:14:02 pm

Where did this clip originate from?
Do you have any utilities to convert to ProRes?
If you find one, import that.


Return to posts index

Rajeev Sharma
Re: Audio/Video and FPS issues
on May 21, 2020 at 1:39:32 pm

The video was recorded of a live concert on a Sony Camcorder, exported to MP4 and given to me by the guy we'd hired. The video plays perfectly in Windows and on VLC. But in Premiere Pro the video goes twice as fast as audio. My first such experience (in my limited experience). Maybe I'll try another utility to re-encode video at 29.97 fps and then take it into premiere?


Return to posts index


jerry wise
Re: Audio/Video and FPS issues
on May 21, 2020 at 3:08:14 pm

try running the footage thru HANDBRAKE.


Return to posts index

Eric Santiago
Re: Audio/Video and FPS issues
on May 21, 2020 at 3:28:32 pm

When you import in Premiere, are you using Proxy?

Do you have specs for this camera?


Return to posts index

Rajeev Sharma
Re: Audio/Video and FPS issues
on May 22, 2020 at 3:36:34 am

[Eric Santiago] "When you import in Premiere, are you using Proxy?

Do you have specs for this camera?"


No proxy.

Camera is Panasonic DVX 200. (Sorry initially posted as Sony).

Have found a work around but cannot figure out why audio and video would play at different speeds in Premiere Pro while working well in any other app.


Return to posts index


Rajeev Sharma
Re: Audio/Video and FPS issues
on May 22, 2020 at 3:35:00 am

[jerry wise] "try running the footage thru HANDBRAKE."

Handbrake was showing correct duration of the movie clip. However was giving estimated time of over 5 hours. Used a Video Converter from Movavi to again export as MP4. This clip performs well in Premiere Pro. Though it sux to have to do for a lot of movies I have.

Still cannot understand why audio would play at normal speed and video at twice the speed while every other software works well with same movie file.


Return to posts index

Rajeev Sharma
Re: Audio/Video and FPS issues
on May 22, 2020 at 8:21:25 am

UPDATE:

Since the Issue was defying all logic, I assumed bug in Premiere Pro. Uninstalled it clean. Updated to the latest version and everything is fine now.

Thanks to all for help. Topic can be marked solved.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]