ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Proxie issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Gomersall
Proxie issue
on Mar 23, 2020 at 4:42:41 pm

Running PPro 14.0 Magician build on a Mac Trash Can running High Sierra 10.13.6 with 48Gb RAM.

Have ingested Lumix 4k footage captured at 60 FPS for power sports slo mo shots (project is 24fps).

I interpreted the footage as 24 fps and created the proxies. The actual footage plays in slo mo but the proxies do not. I tried making proxies BEFORE interpreting the footage as 24 FPS but no difference. How do I get the proxies to match interpretation?

Kindest regards,
Chris Gomersall
gomersall.chris@gmail.com
be.net/chrisgomersall


Return to posts index

Shane Ross
Re: Proxie issue
on Mar 23, 2020 at 5:40:49 pm

The "Interpretation" applies only to the clips you do it to. Once you make proxies of the media, those are new clips. You need to INTERPRET them separately. The interpretation doesn't transfer.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Chris Gomersall
Re: Proxie issue
on Mar 23, 2020 at 6:10:14 pm

Thanks, Shane! Cool. But the proxies are not in the project window. Do I bring them in to do the interpret or is there some other novel way I am unaware of?
~CG

Kindest regards,
Chris Gomersall
gomersall.chris@gmail.com
be.net/chrisgomersall


Return to posts index


Chris Gomersall
Re: Proxie issue
on Mar 23, 2020 at 6:24:03 pm

Solved! Change the interpret setting in the media encoder ingest settings. Good video on it here...






Kindest regards,
Chris Gomersall
gomersall.chris@gmail.com
be.net/chrisgomersall


Return to posts index

greg janza
Re: Proxie issue
on Mar 23, 2020 at 6:28:02 pm

I just did this with some Canon raw files. I created all proxies in Resolve. I re-interpreted the 60fps original to 24p and then created the proxies. That gave me a proper match with my proxies after I re-interpreted the original footage in Premiere.

https://www.linkedin.com/in/tmprods
tallmanproductions.net


Return to posts index

Chris Gomersall
Re: Proxie issue
on Mar 24, 2020 at 4:43:23 pm

I used the method described in the video link I posted earlier in this thread. Works great and do not have to leave the Adobe ecosystem unnecessarily.

Kindest regards,
Chris Gomersall
gomersall.chris@gmail.com
be.net/chrisgomersall


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]