ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

RED Footage Baked-in LUT in Premiere [MAC]

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Emily Flannsetein
RED Footage Baked-in LUT in Premiere [MAC]
on Mar 22, 2020 at 12:35:23 am

Hi, Team.

First time posting here and looking for some help.
I'm importing .R3D files into the Premiere project using the Media Browser.
The files come in with what appears to be a baked in LUT [looks like REC709].
I would prefer to edit with no LUT applied, and I can't see anywhere how I can do this.
- As far as I can tell, there are no effects applied in the LUMETRI window.
- Upon selecting an individual clip, the Effect Controls window shows only "Motion", "Opacity", and "Time Remapping" as variables
- I tried importing each batch, selecting "all" and right-clicked to "disable Master Clip effects", but there was no change.

Please, if any one is able to walk me through this I would really appreciate it.
I'm frustrated.

Thank you!


Return to posts index

Oliver Peters
Re: RED Footage Baked-in LUT in Premiere [MAC]
on Mar 22, 2020 at 11:50:51 pm

This probably isn't a LUT. It's most likely based on how the color profile was set in the camera. Make sure you have the RED software package installed on your machine. Then you should be able to open up the raw settings (source settings, I believe) in Premiere and alter it to be whatever other RED setting you prefer.

- Oliver

Oliver Peters - oliverpeters.com


Return to posts index

Chris Gomersall
Re: RED Footage Baked-in LUT in Premiere [MAC]
on Mar 23, 2020 at 4:54:21 pm

I am dealing with this now. Double click on a shot in your bin or timeline. Go to master effects on scroll down to the output transform settings. Change color space to RedWide Gamut and your gamma curve to LOG3G10. That will give you a raw setting you can apply your LUT to.

Kindest regards,
Chris Gomersall
gomersall.chris@gmail.com
be.net/chrisgomersall


Return to posts index


Emily Flannsetein
Re: RED Footage Baked-in LUT in Premiere [MAC]
on Mar 25, 2020 at 10:41:57 pm

Fantastic!
Thank you very much, Chris! Very helpful!!!

Now I want to make proxies of these files, but they are being processed with that original "look" even though the new settings have been applied to all the clips in Premiere.
How can I get the new color space information to populate the proxy files as well???


Return to posts index

Emily Flannsetein
Re: RED Footage Baked-in LUT in Premiere [MAC]
on Mar 27, 2020 at 5:29:06 am

Update.
I have followed the instructional here:
14055_creatingcustomingestpresetsforproxyworkflowsinpremiereproadobecreativ...

And it worked!
For one clip. One SINGLE clip that I processed as a test. It came out great. I immediately batched a couple cards with EXACTLY the same settings and protocol without making changes, but it did NOT work. Old results. Is this just a bug? Because I'm going crazy trying to get it right!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]