ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Stuck with multichannel setup

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zach Prewitt
Stuck with multichannel setup
on Nov 27, 2019 at 4:40:30 am

I'm putting together a test sequence to send to a broadcaster. I've attached screengrabs of their audio requirements as well as my track and sequence setup in premiere. I was able to make all of the audio to their spec, but when I test each track in the sequence, only tracks 1 and 2 produce any sound. The rest of the tracks don't, even though I am seeing their active signal in the track mixer. Some additional info: It's a multichannel sequence and the track type is set to mono (I've tried standard as well). I've tried playing each individual file in the source monitor and they play fine. Also, when I render the file out and play it in VLC, all of the tracks produce sound, but none of them are LT/RT like how I have it set up in Premiere. I know this is a ton of info, but any help would be really appreciated. Happy to answer any questions.







Return to posts index

John Pale
Re: Stuck with multichannel setup
on Nov 27, 2019 at 1:54:20 pm

With that setup you would need to have the ability to monitor 10 individual tracks (10 faders on a mixer, 10 speakers and an output card that could do that). However, if you click the icon on the master fader in the track mixer that looks like a bow tie, that will temporarily mix down everything to channel 1 and 2 and you will be able to hear everything.


Return to posts index

Mike Kelland
Re: Stuck with multichannel setup
on Nov 28, 2019 at 8:11:31 pm

That's a strange spec sheet they've given you.

With one like that I'd do everything with standard tracks. Music etc will be in stereo and interviews etc will be mono, no matter which timeline track you have them on. And you don't need to worry about panning.

In the track mixer I'd then leave all the pan pots in the middle, as it's stereo pairs you need for your specs i.e. 1&2, 7&8 etc. Then as John said you just click the bow tie icon depending on which stereo pair you want to monitor to check it's ok.

To check the end file I usually import it in Premiere and interpret as stereo pairs and play that in a new timeline to see if stereo and all the channels are working properly.

If they wanted something trickier like narration on 7 and interviews on 8 then you'd do a 'send' in the track mixer for each of those tracks to 2 x submixes that are both outputting to 7&8. One submix you'd pan left (ch7) and the other you'd pan right (ch8).


Cheers,
Mike


Return to posts index


Chris Borjis
Re: Stuck with multichannel setup
on Dec 4, 2019 at 12:19:38 am
Last Edited By Chris Borjis on Dec 4, 2019 at 12:21:36 am

Mike raises a good point about checking it after the export.

And it reminded me that with premiere and track assignments you will
also need to make sure the levels are the same. Premiere with it's implementation
of pan laws, actually reduces the volume of all channels by -3 during export of multi-channel sequences.
In Final cut 7.x they did it right imo. you had the options of 0, +3, +6 or -3 and -6. I had always set it
for zero and it never affected the levels on export.

The work around I use is to move the fader up +3 on all tracks just before exporting, then put it back after export.
when you then import that video the tracks should be the exact levels they were before doing a +3.

Fortunately this trick has worked every time and thankfully the levels do not clip.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]