ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Softlocks Randomly In Projects With a Lot of Media

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Wesley Lantz
Premiere Softlocks Randomly In Projects With a Lot of Media
on Sep 11, 2019 at 2:03:27 pm
Last Edited By Wesley Lantz on Sep 11, 2019 at 3:11:53 pm

This seems to be a fairly common issue but I haven't been able to find a case quite like mine.

Periodically when working on projects, the play button on Premiere simply stops responding. It registers when I click, flashes dark, but then stays on the play icon without switching to the stop icon. Everything else within Premiere still works fine: I can save, etc., but the viewer no longer updates when I move the playhead or move footage, even when I switch workspaces. When I click the X icon to close Premiere, if I haven't saved, it ask if I want to save changes like normal, but then doesn't close. I have to go to Task Manager to close it, or wait until the Windows "Not Responding" error box comes up.

This doesn't happen on every project; I've mainly noticed it on ones with a lot of footage in the Project window or a lot of effects applied, and there's really no telling when it will softlock. It doesn't happen after applying any specific effect as far as I can tell. My theory is it has something to do with writing a lot of metadata, but I could be wrong.

The specific sequence I'm working on right now is 29.97 fps in drop-frame timecode. My footage is mp4, imported to Resolve for color correction, then exported as .mov.

Edit: I have found a workaround for now, but that workaround is opening a brand-new project and importing just the sequence I was working on into the new project. This does keep the softlock from happening, but it's an irritating issue. Plus, one of the projects is one I return to weekly as a sort of template for an announcement video, and that project inevitably comes up with the issue, leading to my workaround. I've gone through at least three iterations of this project because of this.

System information:
Premiere Pro 13.1.4/After Effects 16.1.2
Windows 10 64-bit v.1903 (OS Build 18362.295)
Processor: Intel Core i7-8700K CPU @ 3.70 GHz
RAM: 32.0 GB
GPU: NVIDIA GeForce GTX 1050


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]