ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Trying to export media, but the ingest windows shows

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nikola Cejovic
Trying to export media, but the ingest windows shows
on Sep 3, 2019 at 10:59:17 pm

I am unable to export a sequence because when I try pressing export media, this window shows:


instead of this window:


Any solution?


Return to posts index

Jon Doughtie
Re: Trying to export media, but the ingest windows shows
on Sep 4, 2019 at 10:52:45 am

There's a limit to how much anyone can help without more information.

Are you PC or Mac? OS? System specs?

What version of Adobe software?

What file types do you work with and want to output?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Nikola Cejovic
Re: Trying to export media, but the ingest windows shows
on Sep 4, 2019 at 11:02:10 am

I'm on Windows 10 with Premiere Pro 2019, my specs are:

Ryzen 5 1600
32GB RAM
NVidia GTX 1060 3G.

I'm working on mts h264 files(from sony hxr-nx100 camera),
I am unable to get any outputs, but usually output in h264.


Return to posts index


Jon Doughtie
Re: Trying to export media, but the ingest windows shows
on Sep 4, 2019 at 6:14:52 pm

What about sending your render to Media Encoder? Will that work, at least just to get things moving for you while it gets figured out?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Nikola Cejovic
Re: Trying to export media, but the ingest windows shows
on Sep 4, 2019 at 6:48:14 pm

Yes, that works. That is what I am doing. Tried reinstalling everything adobe related, and it works normally for a couple of days. Then the problem reappears.


Return to posts index

Jon Doughtie
Re: Trying to export media, but the ingest windows shows
on Sep 5, 2019 at 1:45:24 pm

It may well be a bug. In the brave (not so) new world of subscription software, we are all the Beta testers.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]