ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Fade transitions seem to not be working at end of J cut clips - PP 2019

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Norman Cates
Fade transitions seem to not be working at end of J cut clips - PP 2019
on Aug 1, 2019 at 9:28:56 am

So here's a very weird one.

I have a clip that I've separated the audio and the video and cut the audio.

So the video part is unbroken. The audio is just cut.

I want to fade the audio out at the end of that clip.

But the fade transitions just don't work.

They have no effect on the audio where there isn't a break in the video.

This seems very odd and very likely a bug.

But has anyone else seen this?


Return to posts index

Ann Bens
Re: Fade transitions seem to not be working at end of J cut clips - PP 2019
on Aug 3, 2019 at 9:12:50 pm
Last Edited By Ann Bens on Aug 3, 2019 at 9:17:17 pm

.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

Ann Bens
Re: Fade transitions seem to not be working at end of J cut clips - PP 2019
on Aug 3, 2019 at 9:15:37 pm

I am guessing here how your timeline looks:
Transitions need handles. If you put the transition on a cut on the same clip without trimming, you wont hear any difference. The transition does work but it produces duplicate frames.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]