ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere 2019 lagging

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nancy Trombley
Premiere 2019 lagging
on Jul 10, 2019 at 1:17:37 pm

Hello,
I am having a problem with Premiere timeline lagging. I can scrub the timeline but the cursor takes time to catch up and then premiere crashes. I am using the Mac trashcan, OSX sierra, 64GB of RAM. Has anyone experienced this problem and is there a setting that might need to be changed.
Thanks


Return to posts index

Sam Nevens
Re: Premiere 2019 lagging
on Jul 10, 2019 at 6:38:05 pm

This happens to me sometimes with 4K footage. If your footage is 4k, try changing the playback resolution, or make proxies of the footage and edit with those.


Return to posts index

Todd Perchert
Re: Premiere 2019 lagging
on Jul 10, 2019 at 7:17:44 pm

So you're on Sierra? OSX v10.12? What version of Premiere? For Premiere 13.1 and newer, Adobe has OSX 10.12 as the very minimum. OSX 10.13 High Sierra or newer for hardware acceleration.

https://helpx.adobe.com/premiere-pro/system-requirements.html

TC


Return to posts index


Eric Santiago
Re: Premiere 2019 lagging
on Jul 10, 2019 at 7:46:09 pm

Need more info as to what your files are and where they are residing.
And make sure your OS matched the version.


Return to posts index

Mike janowski
Re: Premiere 2019 lagging
on Jul 30, 2019 at 1:53:05 am

Disagree. OS 10.12 Sierra works fine with 13.x. Been using it with a low-end Trashcan and the D500 video card and it works fine.

Lagging playback issues are generally caused by media drive issues. What sort of media drives are you running?


Return to posts index

Mark Foerster
Re: Premiere 2019 lagging
on Jul 13, 2019 at 4:02:35 pm

Nancy I am editing a 4k project and proxies were easy and saved the day - really seamless and you can put a water mark on them (when making them in adobe encoder) - you can also put a "hot" button on the program window to switch back and forth


Mark Foerster
Toronto


Return to posts index


Nina Lucia
Re: Premiere 2019 lagging
on Jul 14, 2019 at 6:32:13 am

Hm... I've already made my proxies, but how do you put a watermark on them?

And when you say make them in media encoder, is it okay to send them to encoder from Premiere? I did the command in Premiere but the encoding was done in media encoder. Sorry if this is a dumb question, I come from the land of Avid.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
podcasts
© 2019 CreativeCOW.net All Rights Reserved
[TOP]