ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

can't get past "missing media for these clips" without crash

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ali Grossman
can't get past "missing media for these clips" without crash
on Apr 23, 2019 at 7:59:19 pm

For two days, I've been trying to open a project. I can't get past the "missing media for these clips" without getting the spinning ball or crashing. Is there a workaround?

Usually, when prompted for missing media, I would just hit cancel and all was fine. Selecting "offline" also causes a crash. I don't need the "missing clips" (they no longer exist) but I do need to turn in two sequences from this project. Help!

Once this started happening yesterday, I upgraded to the latest version but I am getting the same errors. I am able to start a new project but then it crashes when I try to open an older project from within the newer one.

Any advice welcome!
Ali in Wyoming



Return to posts index

Jon Doughtie
Re: can't get past "missing media for these clips" without crash
on Apr 24, 2019 at 10:17:47 am

The first thing I would try is deleting all media cache files. If I could get the project to launch again, I would save a backup copy under a different file name immediately.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Todd Perchert
Re: can't get past "missing media for these clips" without crash
on Apr 24, 2019 at 2:06:40 pm

Try importing the Project, or if you just need the Sequences, into a new Project. See if that works.
TC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]