ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Video dropout (glitches) in exported 4K footage

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Taylor
Video dropout (glitches) in exported 4K footage
on Oct 11, 2018 at 7:50:56 pm



I'm getting seemingly random glitches in exported videos from Premier Pro to Encoder. The original footage is 4K, the timeline is 4K, and the output is 1080p29.97 h.264 (.mp4). I do have a captions track and am also exporting an SRT sidecar file.
I've exported to AE sometimes 3 or 4 times to get a video that plays cleanly. It's really frustrating. Does anyone else have an experience like this?
The image above should be an example of the glitch I'm talking about. It's in the bottom border of the iPad.

I'm on a mac pro (late 2013), OSX 10.13.3, 2.7 GHz 12-core Xeon E5, 64 GB
Premier Pro CC2018 (12.1.2)

Tim Taylor, Producer/Editor
RESolution Media Services, LLC


Return to posts index

greg janza
Re: Video dropout (glitches) in exported 4K footage
on Oct 12, 2018 at 3:38:51 am

I've seen this problem extensively on trashcan macs. the online consensus has been that it's a byproduct of the graphics cards overheating.

One Solution that's worked for me in the past is to render your timeline to pro-res and if you run into a problem spot, re-render that clip and re-export. Smart rendering will cause only the changed shot to actually be re-compressed.

Windows 10 Pro | i7-5820k CPU | 64 gigs RAM | NvidiaGeForceGTX970 | Blackmagic Decklink 4k Mini Monitor |
Adobe CC 2018 12.1.2 | Renders/cache: Samsung SSD 950 Pro x2 in Raid 0 | Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280 x 2 | Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with Resilio


Return to posts index

Tim Taylor
Re: Video dropout (glitches) in exported 4K footage
on Oct 12, 2018 at 12:57:18 pm

Thank you, Greg!

Tim Taylor, Producer/Editor
RESolution Media Services, LLC


Return to posts index


Christopher Anderson
Re: Video dropout (glitches) in exported 4K footage
on Oct 12, 2018 at 4:20:03 pm

Yes, this is the type of artifact we see from our MacPro Late 2013 models. Our work around is to turn off GPU acceleration and use the "software only" option. This can be done in the project settings, if you export directly from premiere, and if you use Media Encoder it is the "Render" option at the bottom right of the Queue window. This may cause exports to take longer but it saves time in QC fixes later down the line.


Return to posts index

Tim Taylor
Re: Video dropout (glitches) in exported 4K footage
on Oct 16, 2018 at 1:25:45 pm

[Christopher Anderson] "This may cause exports to take longer but it saves time in QC fixes later down the line."

Indeed. much faster than rendering 4 - 8 times and hoping to get a clean encode.

Thank you!

Tim Taylor, Producer/Editor
RESolution Media Services, LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]