ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

have to re-link proxies every time Premiere is launched

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Julie C
have to re-link proxies every time Premiere is launched
on Jun 27, 2018 at 9:32:23 pm

Every time I open premiere, I have to manually relink the proxies. Anyone know how to get Premiere to remember where they are?


Return to posts index

Jon Doughtie
Re: have to re-link proxies every time Premiere is launched
on Jun 28, 2018 at 3:42:59 pm

Where are original footage/proxies stored? What version of Premiere Pro? What OS?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Julie C
Re: have to re-link proxies every time Premiere is launched
on Jun 29, 2018 at 2:18:38 pm

Most recent versions of all ... High Sierra 10.13.5, and PP 12.1.1.

The folder with the proxies are on the same drive as the source footage, but everything was moved (consolidating drives for a second editor) which triggered the problem.

Thanks.



Return to posts index


Luke Sheldon
Re: have to re-link proxies every time Premiere is launched
on Jul 12, 2018 at 2:46:03 pm

Same problem. Did you ever solve this? Thanks.


Return to posts index

Debbie Elbin
Re: have to re-link proxies every time Premiere is launched
on Jul 23, 2018 at 8:05:06 pm

If you save your files when you close it, even if you did no work on the project, it will remember the links and you wont have to re-link next time.


Return to posts index

Jason McKee
Re: have to re-link proxies every time Premiere is launched
on Oct 26, 2018 at 2:22:58 am

I'm having this same issue and it does not remember that I relinked them after saving.


Return to posts index


Graham Withers
Re: have to re-link proxies every time Premiere is launched
on Oct 31, 2018 at 6:49:46 pm

Saving at close tends to work for me but I've definitely had this problem on previous projects. Sometimes different sets of proxies needed to be relinked at each start up.

I thought it might be a case of similarly named clips in different folders but never really got to the bottom of it - so I'm following along.


Return to posts index

John Lynch
Re: have to re-link proxies every time Premiere is launched
on Mar 7, 2019 at 11:00:31 am

Been having this same problem with the latest version of Premiere (13.0.2) with Premiere wanting to re-link proxies that I had pre-made outside of premiere every time I loaded the project.

This may or may not be helpful but I realised that Premiere by default wants to look in the same location as your project file on boot up for all proxy files. I'm guessing this is because by default that's where it would create them if set to do so on ingest.

So I just moved my proxy folder into the same folder as my project and now it locates them automatically on loading. It's not the perfect solution but has saved me some annoyance.

As an experiment I did try enabling ingest options in project settings and changing the location for proxy creation to the folder where my files had originally been. However, this didn't seem to work, almost as though Premiere has decided that there's only one place it will look.

Obviously my proxies weren't created "in project" so if you are having the same issue with proxies created via ingest in Premiere it may be that you need to put the proxy footage in the location you originally stipulated in the ingest settings to avoid this bug (I haven't tested this however, just a hunch!)

Hope this helps at least one person!


Return to posts index

Graham Withers
Re: have to re-link proxies every time Premiere is launched
on Mar 7, 2019 at 5:58:48 pm

Interesting John - good sleuthing! Like you say, not a perfect solution moving the proxy folder but at least it works!

Are your proxies on a RAID? Did moving the project affect performance at all - I've always thought the project file should be kept on the on system SSD, while keeping the media on my RAID but I've never really noticed anything that that set up particularly benefits... **I guess "not crashing" is a non-noticeable benefit though ☺

Thanks for sharing the work around.


Return to posts index


Mickey Power
Re: have to re-link proxies every time Premiere is launched
on Mar 8, 2019 at 6:48:13 am

I updated from 12.0.0 to 12.1.2 and have had continual linking problems. The media is on a RAID drive and on opening a project and relinking I see the saved pathway indicating exactly where the clips should be and are. But it just won't link to them and/or has this crazy message "Selected file does not contain video media used by clip references in one or more sequences". Grrr.

I've posted here and at Adobe's forum with not much response in the way of practical solutions.

Mickey


Return to posts index

Tito Alverio
Re: have to re-link proxies every time Premiere is launched
on Nov 25, 2019 at 11:40:51 pm

I was running into the same issue and managed to get the project to remember the proxies. Here's how:

1. When opening up the project, you'll get the window alerting you of offline proxy files. Cancel out of this window
2. Head to your footage and right-click and select "Attach Proxies"
3. Attach the proxies manually
4. Save

So the issue appears that the prompt asking to relink does not actually retain the new directory. But if you manually attach them via "Attach proxies" from the contextual right-click menu in the Project window, it does retain the new directory.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]