ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Suddenly loosing playback

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Laughlin
Suddenly loosing playback
on Jun 19, 2018 at 6:58:06 pm
Last Edited By Tom Laughlin on Jun 19, 2018 at 7:02:48 pm

A few days ago, I started noticing that inconsistent playback issues with Premiere Pro. I would be editing and then all of the sudden, I would loose playback. The timeline sequence would and will not play, though I can scrub through the timeline and the preview updates.

I opened up a few previous projects, and they all play just fine. So, with this project, the only solution I found, was to try a few things: switch to playback only (disable CUDA), render the timeline, check project settings, etc, remove all atttributes and see if playback came back, nothing. I finally nested the video layers into one layer, and exported an XML, created a new project, opened or imported the XML, and unnested the file into a new sequence. The timeline, once unnested, would not play, but when left nested, the timeline played with no problems. I tried to pin-point it to the software, but other projects open and playback fine. This project somehow doesn't like the sequence. I deleted and reimported the media, no problem, relinked the media, all fine.

I copied the project to an external drive and opened the same project on another PC machine, and the erratic playback issues were now happening on that other PC. Fearful as to not corrupt my other editor's PC, we ejected the external drive, and he tried and opened his previous edit, and he was having no problems with playback. So, that project is acting really weird, but I was able to get the video finished and exported ok. I am now about halfway into my next video edit, and now, I'm loosing playback again. Sometimes, it will come back for a few then it'll lock up again. I restart my computer and sometimes that helps, but it seems like once I loose playback, I cannot get it back.

I've deleted the "Media Cache" by hitting "Clean", I've deleted preview files, and removed video or audio effects, and changed the setting to Mercury Playback Engine "Software only" Mode.

I'm starting to wonder if the graphics card is going out. But the interesting thing is, other projects prior to this, open and playback with zero problems. No settings were changed or altered. It feels like the playback function has been "turned off", it is so weird and frustrating.

Have any of you found a solution or had this problem? I'm on Premiere Pro CC 2015.3, and I'm using a Dell Precision Tower 7910. And the graphics card driver is up to date. I have plenty of hard-drive space...

One other anomaly, is when I'm editing and I switch out of Premiere to my desktop, and I loose my desktop background image, my image just goes black, all black. I also get a pop-up error when I shut my computer down, some error concerning the memory. Am I running out of memory?

Can anyone help me?

Tom Laughlin
Salt Lake City, Utah

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved