ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

No sound in Program Pane

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Prickril
No sound in Program Pane
on Apr 11, 2018 at 9:12:52 am
Last Edited By Greg Prickril on Apr 11, 2018 at 9:16:03 am

I hear it in Source Window but it all the sudden disappeared during playback from Program Pane. Last thing I remember doing is pasting some video attributes from one clip to another. Audio track is not muted or disabled.



Return to posts index

Todd VanSlyck
Re: No sound in Program Pane
on Apr 11, 2018 at 2:46:21 pm

Mine does weird things like this sometimes. Since the update, if there is a track that I have on Solo, I have to click and unclick in order to hear audio.
Also, sometimes I disable my video card (it's a blackmagic card) and turn it back on.

Dell Precision 5810 Intel Xeon 3.0 GHz
NVIDIA Quadro M4000
Adobe Premiere Pro CC
After Effects CC
Cinema 4d r14


Return to posts index

Kevin Rag
Re: No sound in Program Pane
on Apr 11, 2018 at 7:15:01 pm

This happens at a client's place. A quick fix is to match frame or load anything with audio on the source monitor, play that clip for just a sec. Then playback your timeline. It always works.
Hope this helps.

K


Return to posts index


Greg Prickril
Re: No sound in Program Pane
on Apr 12, 2018 at 7:01:50 am

Thanks for the tip, Kevin.


Return to posts index

Greg Prickril
Re: No sound in Program Pane
on Apr 12, 2018 at 7:01:30 am

Thanks, Todd. I found that making the track solo worked. Sounds like a bug.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]