FORUMS: list search recent posts

Corrupt video due to bad card reader

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonah Tebaa
Corrupt video due to bad card reader
on Aug 19, 2018 at 12:10:54 pm

Hi guys,

After copying the video footage from my CF card to the laptop, the videos seem to be corrupt. Problem is that the CF was formatted and later used again before we even noticed the problem (as the video will play but then suddenly shows bad frames as shown in the attached screenshots.) The problem turned out to be with my card reader CF slot as all copied media (photos and videos) from CF cards were damaged while all those that were on SD media were good.








Long story short, is there ANY way that this video could be fixed? I have tried Stellar Phoenix Video Repair, and a tool i saw on youtube from http://grauonline.de/cms2/ and it didnt work.

I am willing to pay if it can be done manually (dont really know if it could be done.)

Here is a link to one of the clips: https://app.box.com/s/udubgcocao1t6cha39rde089wrzf4eht

Video is 1920x1080 50p taken with a Canon 5d.


Return to posts index

Chris Wright
Re: Corrupt video due to bad card reader
on Aug 20, 2018 at 2:17:02 am

you are missing large chunks of moving data. you will have to interpolate with this script. you could also use mattes as not the whole frame is missing. you could recover maybe 70%.

https://aescripts.com/pt_framerestorer/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]