FORUMS: list search recent posts

Bizarre behavior clips moved out of sync, shortened and lengthen, all without my input

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Watt
Bizarre behavior clips moved out of sync, shortened and lengthen, all without my input
on Jul 25, 2020 at 9:02:17 pm

The title does not do this bizarre phenomenon justice. I'm editing on a 1080/29.97P timeline with 4K footage from a Sony PXW FS5 and an A7R II all shot at 29.97P. I'm about 32 minutes into a 1 hr program. I just finished grading two segments of about 15 minutes, selected all that part of the show and told it to render cache color output.

½ hr later started to show the program to my partner and everything is out of sync. B-roll on V1 and A1-4 of by 15 to 60 frames.

VO on Ch A7 now has my countdown at the beginning of each clip 3+ seconds then cut off before it ends. sometimes portion is repeated. Some audio keyframes are there some not. This is in every VO clip I laid down. Most or at least 50% of the b-roll clips are not at their correct pinpoint of the clip and many, many others the first few frames are frozen.

Key framed power windows are totally off...

so far have a list of about 30 TC numbers that need fixing. In 30 years of NLE editing I have never run into this. The only fix is to go back in and re-edit, but what I'm hoping for is someone to please, please tell me how to avoid this in the future. I am at the moment going back to some earlier auto saves to hopefully recover a version that is in much better shape than what I have at the moment.

Anyway, hope everyone is staying safe and thanks for the help. FYI I'm editing right now in Costa Rica so communication is a little shaky at times.

thx...Jim Watt




IMac (Retina 5K, 27-inch, Late 2014)
OS 10.14.6
Davinci Resolve Studio 16.2.4.016
Processor: 4 GHz Intel Core i7
Graphics Card: AMD Radeon R9 M295X 4096 MB
Memory: 32 GB 1600 MHz DDR3
Startup Disk: Mac HD/3 TB Fusion
Graphics: AMD Radeon R9 M295X 4096 MB
Video Drive-1 G-Raid Studio, 6TB, Raid 0
Writre: 306.8
Read: 305.1
Video Drives-2 6TB Raid “0” in OWC Raid Housing
Write Speed: 328 MB/s
Read 333.7 MB/s
Video Drive-3 4TB G-Raid
Write 245.9
Read 258.0
G-Raid 6TB Ultra Studio thunderbolt raid 0, W229, R 232
G-Raid 8TB Thunderbolt Raid 0, W 225 R 358

1 additional HDMI system Monitor
1 4K monitor thru the Ultrastudio Minimonitor


Return to posts index

Michael Gissing
Re: Bizarre behavior clips moved out of sync, shortened and lengthen, all without my input
on Jul 26, 2020 at 7:56:59 am

Are you saying the clips have moved or that the render is all screwed? I would start by deleting render cache and seeing if the underlying clips are correct. There might have been some corruption in the render process.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]