FORUMS: list search recent posts

Resolve 16 wont play certain files

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dev Mehta
Resolve 16 wont play certain files
on Feb 26, 2020 at 8:05:57 am

I've been working on and grading videos on resolve for a while now.

I have a project that was partly shot with a Panasonic GH5S and partly with a Sony A7RIII.

I have another project with the Panasonic too. All of it was edited on FCPX and imported via an XML.

Everything was working fine until last night. Where I was trying to import a .png file to the project with some Letterbox templates to gauge how much I should crop out. As soon as I did that, the footage stopped previewing on resolve. All I'm getting is a black screen in my preview window. My timeline previews are gone, I can't preview anything in the media or the colour tab.

I've tried importing the same footage into another project but no previews or thumbnails are available.

The other project with the Panasonic files has also stopped working along with this.

All of these files are on an external hard disk.

I had another project on resolve with Sony test files which still seems to work normally. So I really don't know what's going on. Some Sony files work, some don't. All Panasonic files suddenly refuse to work. All files which I've successfully coloured and have done a few exports already.

I tried opening older projects which I shot on Red which works fine.
My older Canon projects also work fine.

Since last night, I've upgraded from Resolve 15 to 16, I've updated my Laptop's BIOS, I've upgraded my NVidia drivers but It's still not working.

My system is a 2015 Alienware 15 with a 4th Gen i7, GTX 980M, 16 gigs of RAM.

Please help! Need to deliver my project in the next couple of days!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]