FORUMS: list search recent posts

Strange white bubbles in the image

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Serj Kasparoff
Strange white bubbles in the image
on Jun 20, 2019 at 10:25:27 am

Hi there!
I have a DaVinci project (from a colorist from the past) and previously it was ok, but now I need some shots to replace and apply the colorist's grade. I've done it easily, but then I discovered that some old clips have a strange overlay on it (some contours like white bubbles).
Here are the screenshots:
0_resolve15artefacts1.jpg
0_resolve15artefacts2.jpg

Is it maybe some specific mode turned on or is it a bug?
(I'm not a colorist, but I use Resolve for conforming)


Return to posts index

Glenn Sakatch
Re: Strange white bubbles in the image
on Jun 20, 2019 at 2:26:18 pm

Those look like the original colourist was using external masks or something to hide something. Do they move with the picture, or are they static on screen.
(the guy in front of the vehicle looks like hand drawn shapes)

The ones in the vehicle might have been a pimple removal or something like that.

Glenn


Return to posts index

Serj Kasparoff
Re: Strange white bubbles in the image
on Jun 20, 2019 at 2:53:43 pm

Thanks for reply, Glenn.
The bubbles are indeed moving with the objects, but I’m sure they’re not hand-drawn masks (but maybe some color selection?). Anyway I don’t see a purpose for them. And there are no signs of them before - previously I had a clean export from this project, but now they renders out with picture.


Return to posts index


Serj Kasparoff
Re: Strange white bubbles in the image
on Jun 20, 2019 at 8:56:57 pm

I've found out that it was because of the node with HSL. When I changed HSL value the bubbles overlay disappeared but the red color began looking pale.

Can it be some sort of maybe a safe mode for red channel which turns on? I wonder why this appeared in the rendered image now while previous rendered version from the colorist was ok. Could it be because of color management accidentally was changed (for example)?


Return to posts index

Serj Kasparoff
Re: Strange white bubbles in the image
on Jun 28, 2019 at 10:26:58 pm

Ok, it looks like a Davinci 15th version OFX plug-ins bug!
I loaded the same project in v14 and the problem is gone!
The similar problem described in the comments here:
https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=93567&p=521900#p521...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]