FORUMS: list search recent posts

DCP 5.1 Audio Issues (need assistance with fairlight settings)

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
shawn convey
DCP 5.1 Audio Issues (need assistance with fairlight settings)
on Feb 5, 2019 at 4:53:36 pm
Last Edited By shawn convey on Feb 5, 2019 at 4:57:19 pm

Hey there!
So I attempted to make my first DCP using Resolve (15.2.3).
My file is a ProRes file with 8 channels of audio (5.1 + Stereo)
I set the Bus Format to [b]Main 1 (5.1)[/b] in Fairlight,

Then in Delivery/Audio I set my output to 5.1


Exported and tested it on my stereo system and the report said it was 5.1...
BUT when I brought it to the theatre today to check it the visuals looked great but audio was only coming out of the center channel.

Does anyone know what I did wrong?
Should I have in Delivery/Audio created six separate Main 1 (5.1) tracks like this:


Or did I need to assign something different in the Bus assign (which I didn't touch at all the first time)
I need to figure this out ASAP as my film will be screening for a week starting Friday and I need to QC the DCP at the theatre before then.

Thanks!


Return to posts index

Michael Gissing
Re: DCP 5.1 Audio Issues (need assistance with fairlight settings)
on Feb 5, 2019 at 11:08:57 pm

You need to assign the audio at the clip level using Clip Attributes. That way the six channels are correctly assigned by their L, C, R, Ls, Rs, & LFE. When you play the file you should see the six channels correctly metering.

As to whether you output mono or poly wav to make the DCP depends on what the DCP authoring software is that you are using. I use OpenDCP which likes mono files.


Return to posts index

shawn convey
Re: DCP 5.1 Audio Issues (need assistance with fairlight settings)
on Feb 6, 2019 at 12:20:55 am

Hey there Michael,
Thanks for your reply but I am not sure if we are on the same page exactly...
I have all the proper audio tracks assigned L , R, C, LS, Rs, LFE (then the stereo mixed pair L,R)
when I play it in Resolve and I look at the audio meter everything is tracking as one would expect.

The issue is certainly with the way I have either the BUS set up OR (and more likely this) the output assignment in the delivery section.

I am not using another software to author the DCP as in Resolve 15 it isn't necessary as it makes and outputs a validated package for you.

I am currently testing using my ProRes (8ch) file and authoring in DCP-o-Matic and that is working however DOMs image isn't nearly as nice as Resolves... so my next test is taking Resolves video file and marrying it with DOM's audio file.


Return to posts index


Michael Gissing
Re: DCP 5.1 Audio Issues (need assistance with fairlight settings)
on Feb 6, 2019 at 1:54:49 am
Last Edited By Michael Gissing on Feb 6, 2019 at 1:55:07 am

I haven't licensed the onboard DCP software in Resolve. I always use Resolve to generate the JPG2000 files for OpenDCP so that may be the way to marry with DOM


Return to posts index

Glenn Sakatch
Re: DCP 5.1 Audio Issues (need assistance with fairlight settings)
on Feb 9, 2019 at 5:45:41 pm

I would think your output is setup to output 6x 6 channel outputs. I would try 6 mono outputs, each selecting the track you want to use.

I'm not sure you really need to go into the fairlight tab at all for this. (i never do)

setup your timeline with 6 mono tracks, and route those on your output tab.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]