FORUMS: list search recent posts

Davinci Resolve 15 - Video exported with alpha has jagged black strokes around images (pics attached) ...

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Simeone
Davinci Resolve 15 - Video exported with alpha has jagged black strokes around images (pics attached) ...
on Jan 24, 2019 at 4:51:13 am
Last Edited By Chris Simeone on Jan 24, 2019 at 4:53:31 am

I am trying to use a video clip in a DaVinci Resolve 15 project that I created and exported with alpha transparency using DaVinci Resolve 15.

The video clip shows several YouTube icons (TIFF files) for liking, sharing, etc.

The icons, which I created and exported as TIFF files with Gimp, have transparent backgrounds.

I want reuse this video clip as a transparent overlay at the end of [b][u]all[/u][/b] my social media videos.

However, each icon has a jagged black stroke around it (as seen in the image below), [b][u]but only[/u][/b] when I import the alpha transparency video into another DaVinci Resolve 15 project.



I have verified that the TIFF files do not have jagged black strokes.



And if I import the TIFF files directly into my video projects, they do not have the jagged black strokes.



Only when I try to use the icon video (that was exported with alpha transparency) as a layer/track in my other projects, do I see the jagged black strokes around the icons.

I have spent hours trying different render settings with no luck.

The video with the alpha transparency was renders as follows ...



Does anyone know how to stop the black halo/stroke on a video exported with alpha?

Thanks,
Chris S.


Return to posts index

Marc Wielage
Re: Davinci Resolve 15 - Video exported with alpha has jagged black strokes around images (pics attached) ...
on Jan 25, 2019 at 6:01:14 am

What happens if you check the pre-multiplied settings on Clip Attributes for the file?

I have used ProRes 444 files before and generally had no problems with Alpha layers.


Return to posts index

Sebastian Leitner
Re: Davinci Resolve 15 - Video exported with alpha has jagged black strokes around images (pics attached) ...
on Feb 3, 2019 at 12:29:17 pm

yes, this is a known problem of resolve's latest instalment. so far, nobody knows wha exactly. even with prores444 it happens some times – i found that the best results are with cineform. alpha processing seems to be broken somehow. try PNGs instead just for testing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]