FORUMS: list search recent posts

Wonky timeline... Do I upgrade from 14 to 15?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
john whiteway
Wonky timeline... Do I upgrade from 14 to 15?
on Dec 31, 2018 at 6:09:50 pm

Hi.

I've been very happy working away in Resolve 14 but a problem seems to be occuring that I'm thinking can perhaps be solved by upgrading to 15. Just like an opinion as to whether that is true.

I'm working on a fairly large project. At the moment I have over 60 timelines. Most are quite small, assemblies and rough edits of various sequences, etc. All has been chugging along great till the other day when funny things began to happen, things like when I'd click on a single clip sometimes the entire timeline would become highlighted, sometimes just random clips near it.

I can remember problems like this occuring in Final Cut when timelines became very large, so I'm wondering if something like that might be going on here. Seems to me I've also read that in Resolve when opened all the timelines become active? Could all my 60 plus timelines becoming active be overloading Resolve and causing the glitches that now seem to be appearing? Seems I've also read that in 15 one only makes active the timelines you need to work with at the time.

So wondering then if my problem might go away if I installed 15. Must admit I've hesitated to do so as, as I say, 14 has been doing everything I want and I can only expect 15 is more demanding on one's system.

Also, where is the bulk of Resolve's work going on? I've read that a minimum of 32 GB RAM is recommended which suggests that RAM is most important, right after graphics card. if so would my increasing RAM deal with my problem? Would this solve my problem without having to install 15?

Thanks
John

5K 27inch 2017 IMAC,
4.2 GHz intel Core i7
32GB 2133 MHz DDR4
Radeon Pro 580 8192 MB


Return to posts index

Marc Wielage
Re: Wonky timeline... Do I upgrade from 14 to 15?
on Dec 31, 2018 at 9:08:51 pm

I think massive projects can get unwieldly after awhile. My suggestion would be to cut your project up in such a way that it's in (perhaps) 4 different pieces, each with 15 timelines, rather than a single project with 60 timelines. I also find that having a ton of media in the Media page can slow things down as well, so if you can pare away unused material, that might be a good idea.

Resolve 15 has the advantage of only loading 1 timeline into memory at a time (provided you choose that option), and that might help with low-memory issues.


Return to posts index

john whiteway
Re: Wonky timeline... Do I upgrade from 14 to 15?
on Dec 31, 2018 at 11:49:40 pm

Hi.

Thanks for the ideas. I broke the 65-timeline project (201MB in size) into parts, leaving the problem timeline in one that is now 107 MB and has 15 timelines. Unfortunately the timeline in question has remained wonky - select one clip and most of the rest of the timeline lights up. When I copy over a clip in that timeline I seem to be able to select it it without the rest of the timeline becoming a Christmas tree, so must be that somehow that timeline has become corrupted. Too bad, a heck of a lot of work put into it. I also re-opened my 65-timeline version of the project and see that other timelines open and seem to work just fine. More reason to think it's just that one timeline.

Any thoughts? Can't think of any way I could copy the corrupted timeline and relaunch it without including within it whatever is corrupting it.

While I'm at it, any great surprises upgrading to 15? I see a few things it in that would be useful (a lot that I'd never use too). Always a bit scary to do these upgrades and, as I mentioned, so far 14 has been doing all I want. Based on my experimenting it doesn't seem now that being able to select only the wonky timeline, as 15 would allow, would change my situation.

Thanks again.

John


Return to posts index


Michael Gissing
Re: Wonky timeline... Do I upgrade from 14 to 15?
on Jan 1, 2019 at 2:51:06 am

Did you check to see if you accidentally hit link when everything was selected in that wonky timeline? The fact that it selects all suggests you might have all the clips linked.


Return to posts index

john whiteway
Re: Wonky timeline... Do I upgrade from 14 to 15?
on Jan 1, 2019 at 3:59:35 pm

[Michael Gissing] "accidentally hit link when everything was selected"

Hi.

Not quite sure what you mean by the above. The only "link" instruction that I know is the icon above the timeline. When that is turned off depending on where you click on a clip either just the audio or just the video becomes highlighted, no other clips in the timeline become highlighted. But after I turn the link icon on when I select a clip not only does that whole clip - audio and video - become highlighted as it should, but a random number of other clips in the timeline do too.

John


Return to posts index

Michael Gissing
Re: Wonky timeline... Do I upgrade from 14 to 15?
on Jan 2, 2019 at 3:35:39 am
Last Edited By Michael Gissing on Jan 2, 2019 at 3:37:29 am

If you select a clip in the timeline and right mouse click, the revealed menu will have Link at the bottom of the list. If clips are linked (usually audio & video) that will have a tick next to it. You can unlink or relink the audio & video by toggling this option.

If you select all the clips in a timeline it is possible to use that menu to link all the clips together. That would mean selecting one clip would select all of them in the timeline, which is the behaviour you are reporting. So check that you have not inadvertently linked all the clips in that timeline.


Return to posts index


john whiteway
Re: Wonky timeline... Do I upgrade from 14 to 15?
on Jan 2, 2019 at 4:41:58 pm

Hi.

Thanks for the ideas. Unfortunately the only time all the clips would light up was when I'd use the menu or key strokes to select all or single tracks forward or all or single track backward. Other than that it would just be a strange random assortment of clips within the timeline that would become highlighted if I selected a single clip. Interstingly if I de-linked, either via the icon or the sub-menu you describe, only either the audio or video in a clip that i selected would highlight in red, nothing else in the timeline.

I've carefully copied each clip and reconstructed the timeline to a new timeline, and so far so good. In my problem timeline I'd also done a lot of colour correction and work on the audio tracks so that may have made it more susecptible to problems. This time I won't do that for now.

Thanks again. It's great to have a place to have these discussions.

John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]