FORUMS: list search recent posts

Resolve 14 and Me

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Pickett
Resolve 14 and Me
on Jun 19, 2017 at 11:35:42 pm
Last Edited By Dave Pickett on Jun 19, 2017 at 11:58:48 pm

Hi All,

I would like to pass along my recent aborted attempt to run Resolve 14.04 Public Beta that I downloaded from Black Magic's website yesterday.

Knowing full well this is a beta I do not expect a fully polished experience. However I did not even get out of the gate. I installed Resolve 14 then launched. It began it's familiar start-up cadence of checking licenses, checking control surface etc. It then got to checking audio plug-ins and I could see it scanning through my Universal Audio plugs that I use with Logic X. Before Resolve finished scanning my library of plug ins it crashed.

Odd.

I relaunched and the same cadence came up with licenses, control surfaces but before it got to the audio plug ins it crashed. It behaved like this another 3 attempts. Every time at that point it would crash.

I uninstalled Resolve 14 and reinstalled it this time ensuring that any audio peripherals were off. Not a preferred way to run as I monitor my audio through a Universal Audio Apollo interface. Yet the same results when I launched Resolve.

Having experienced some systematic instability in late 2015 and early 2016 that was cryptically ascribed by Apple as attributable to using non Apple audio plugs I quickly pulled the plug on Resolve 14 and erased and restored my hard drive from Time Machine to remove any trace of 14.

Fortunately the back up worked as hoped and I am happily back to work with all data and Resolve 12.5.

So the curious part is why does 12.5 seem to work on this system (as have all the other versions since late 2013) yet 14 won't even start up? I have a strong suspicion that the addition of Fairlight has something to do with that given the timing of scanning the audio plugs which caused the initial crash of Resolve 14 on my system.

Just passing this along as part of the due diligence as a beta user.

My system is a late 2013 Mac Pro OS 10.12.5
3 GHz 8-Core Intel Xeon E5
64 GB 1866 MHz DDR3
MD FirePro D700 6144 MB

Thanks,

Dave

Dave Pickett
Colorist
Spectrum Grading
http://www.davepickett.com
404-775-8519


Return to posts index

Peter Chamberlain
Re: Resolve 14 and Me
on Jun 20, 2017 at 2:20:52 am

Hi Dave, can you send your diagnostic logs as i doubt this is related to your audio plugins.


Return to posts index

Dave Pickett
Re: Resolve 14 and Me
on Jun 20, 2017 at 4:37:55 pm

Thanks for the reply Peter.

I would be happy to send you my capture logs but I believe they are non existent.

After the aborted install I erased and restored my hard drive to its state about one hour before installing Resolve 14.

I suppose I could tempt fate and install it again to try to repeat the crash but I'm not too keen on that just yet.

If anybody else has an idea as to how I could share this data with Black Magic please chime in.

Thanks,

Dave

Dave Pickett
Colorist
Spectrum Grading
http://www.davepickett.com
404-775-8519


Return to posts index


Tobias Heilmann-Schuricht
Re: Resolve 14 and Me
on Jul 4, 2017 at 5:06:30 pm

I am running the same setup without a problem. R14 PB4 scanned my UA plug ins once and they all show up within the application.

I can not figure out however, how to get the audio from R14 to my apollo... any advice?

In Touch Media GmbH
Germany


Return to posts index

Marc Wielage
Re: Resolve 14 and Me
on Jul 31, 2017 at 3:53:48 am

I waited until Resolve 14b6 before upgrading, but I was able to successfully go through an entire 90-minute feature about a week ago. I had maybe 3 crashes in a 50-hour period (which I don't think is that bad). I never lost any work at all and had no more than about a 1-minute delay in relaunching and/or rebooting. I'm thrilled with the new features and am not anxious to ever return to 12.5.


Return to posts index

Bill Ravens
Re: Resolve 14 and Me
on Jul 31, 2017 at 11:05:49 am

It's possible that this isn't an audio plugins problem. I had a similar crash when starting Resolve 14 until I updated my video drivers.



Return to posts index


Dave Pickett
Re: Resolve 14 and Me
on Aug 12, 2017 at 9:17:21 pm

Hi Bill,

I may simply be forgetting the video drivers that may need updating. In my latest unsuccessful attempt to launch 14.0.6 today, I updated my Ultra Studio Mini Monitor to 10.9.5.

I'm not using CUDA on my Mac and I cannot recall needing any other video drivers. Am I forgetting something?

I'm glad to hear of a similar problem that was overcome however.

Thanks,

Dave

Dave Pickett
Colorist
Spectrum Grading
http://www.davepickett.com
404-775-8519


Return to posts index

Dave Pickett
Re: Resolve 14 and Me
on Aug 12, 2017 at 9:25:12 pm

Thanks Marc!

Just had the exact scenario with 14.0.6 this afternoon with a normal install and everything looking fine until the last second and then crash.

I am sending logs along to BMD in hopes of isolating the culprit. Sounds like 14 is a lot of fun, looking forward to seeing it someday.

Dave

Dave Pickett
Colorist
Spectrum Grading
http://www.davepickett.com
404-775-8519


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]