FORUMS: list search recent posts

Project went missing (no thumbnail)

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
salim samou
Project went missing (no thumbnail)
on Jan 20, 2017 at 4:51:32 pm
Last Edited By salim samou on Jan 20, 2017 at 4:52:18 pm

Hello, Im new to Resolve, im on win 7 64 bit with resolve 12.54 studio ...Have been working on editing a short film for 2 weeks with no issues, almost open the session once a day ..couple days ago I launched resolve to work on it, but it was not in the launch project menu like it always been (the thumb nail to click on) ..I found out the data base folder and my user folder and projects folder and i found that there is a folder named the same as the project I was working on, but somehow resolve cant see it.. I contacted support, and after an hour on the phone with a very helpful support member , we did not come to any solution, we tried to make blank projects to see if they are saved in same folder as the project I was working on , and they were saved to same folder, and when we launch resolve we see them (thumb nail) but the project that is needed is never detected for some reason.the last thing we tried was renaming the project to see if it helps, and it did not..Any possible help and tips on this would be much appreciated , as i have to start all over with editing


Return to posts index

Simon Ubsdell
Re: Project went missing (no thumbnail)
on Jan 20, 2017 at 6:22:29 pm
Last Edited By Simon Ubsdell on Jan 20, 2017 at 7:17:28 pm

You might want to try this.

From the main Resolve log-in window, create a new Database. Select the new Database and create a new User.

Go to /Library/Application Support/Blackmagic Design/DaVinci Resolve/Resolve Disk Database/Users.

Copy the Projects folder from the old User to the new User you have just created.

Relaunch Resolve and log in as the new User.

You should see your project(s) restored.

You might however need to relink your media.

Simon Ubsdell
tokyo productions
hawaiki


Return to posts index

salim samou
Re: Project went missing (no thumbnail)
on Jan 20, 2017 at 9:56:44 pm

Thanks for that tip Simon, but no luck, resolve is not seeing the project even though its inside the database project folder .


Return to posts index


Simon Ubsdell
Re: Project went missing (no thumbnail)
on Jan 20, 2017 at 10:16:32 pm

Have you created a new Database and a new User as I suggested?

This usually sorts the problem out.

Simon Ubsdell
tokyo productions
hawaiki


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]