FORUMS: list search recent posts

Resolve 12 not letting me use a proxy. Am I doing something wrong?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Seth Marshall
Resolve 12 not letting me use a proxy. Am I doing something wrong?
on Oct 4, 2016 at 8:04:20 pm

Does anyone know how to relink media to a proxy and then back? It's seems like it must be possible but I can't get it to work and I've wasted 4 hours trying. Instead resolve wants to create its own "optimized media" but I want it to use proxies I've already made and spent 10 hours creating.

When I go to "change source folder" it doesn't recognize the media since it's a different extension. And I can't find anyway to ignore the extension.


Return to posts index

Richard van Harderwijk
Re: Resolve 12 not letting me use a proxy. Am I doing something wrong?
on Oct 5, 2016 at 7:04:18 pm

Hi Seth,

That's what I do, with reconform to bin. I have described how I do that in the treat below this one (Export entire project to FCP7)


Return to posts index

Marc Wielage
Re: Resolve 12 not letting me use a proxy. Am I doing something wrong?
on Oct 6, 2016 at 3:46:37 am

Try turning off Optimized Media completely and relink solely to the Proxies. When you're done, select all the files in the Media Page and relink all of them to the original files, which I assume have identical file names but are in a different folder. I've seen this work very quickly and easily.

I'm not a fan of Optimized Media in general and prefer to use Transcoded media I actually control and place in a specific folder and on a specific drive.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]