FORUMS: list search recent posts

Playback choppy (ONLY in timeline!)

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Johan Windh
Playback choppy (ONLY in timeline!)
on Oct 1, 2016 at 8:11:59 am
Last Edited By Johan Windh on Oct 1, 2016 at 8:12:27 am

Hi there.


I've got stuttering playback in 12.5 (on PC). However, it only occurs when viewing material placed on the timeline.

I can watch the material in the video viewer window without any hiccups whatsoever.

And this is rather crappy h264 stuff straight out of my Canon 7D. (When editing raw .dng files, it plays just fine, also in the timeline, so I don't think it's hardware related...)



Any ideas?

Kind Regards,

Johan


Return to posts index

Michael Gissing
Re: Playback choppy (ONLY in timeline!)
on Oct 1, 2016 at 11:25:40 pm

Does the frame rate match the timeline? If there is a mismatch the playback behaviour might be changing between viewer and timeline.


Return to posts index

Johan Windh
Re: Playback choppy (ONLY in timeline!)
on Oct 2, 2016 at 5:59:58 am

Yes is it matches.

Kind Regards,

Johan


Return to posts index


Marc Wielage
Re: Playback choppy (ONLY in timeline!)
on Oct 2, 2016 at 1:37:34 am

H.264 material is not ideal for post, period. Transcode it to a simpler format (like DNxHD for Windows or ProRes for Mac), and I bet it'll play back a lot easier.


Return to posts index

Johan Windh
Re: Playback choppy (ONLY in timeline!)
on Oct 2, 2016 at 6:01:29 am

I know. Byt it plats just fine in the viewer window (within resolve). Once.I try to play it in the time line, it stutters.

Kind Regards,

Johan


Return to posts index

Johan Windh
Re: Playback choppy (ONLY in timeline!)
on Oct 2, 2016 at 6:05:33 am

*BUT it PLAYS


can't you edit posts in this forum?

Kind Regards,

Johan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]