FORUMS: list search recent posts

Playback performance issues

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Witthaus
Playback performance issues
on Nov 17, 2014 at 2:09:58 pm

Hey all -

Just getting into learning Resolve 11.1 as an editor. The first big issue I am having is performance. I cam getting constant stuttering or dropped frames (red light flashes above record side viewer) playing back simple aVCHd footage. My system specs are:

Mac Pro late 2013
Processor: 3.5 GHz 6-Core Intel Xeon E5
Memory: 32 GB 1867 MHz DDR3 ECC
Graphics: AMD FirePro D500 3072 MB

I have a Pegasus 2 R4 Raid array attached via TB. I am thinking this is a setting and setup issue on my part. Thoughts on where to go first? Thanks in advance.

Scott Witthaus

Scott Witthaus
Senior Editor/Post Production Supervisor
1708 Inc./Editorial
Professor, VCU Brandcenter


Return to posts index

Joseph Owens
Re: Playback performance issues
on Nov 17, 2014 at 6:11:39 pm

First thing to do is to have a quick perusal of the hardware configuration guide appropriate to your version of Resolve.

AVCHD, although it is ostensibly an intra codec, is not well supported by Resolve and does require some fairly intensive CPU processing. You also appear to be running a single-GPU platform which will not help the image throughput capability.

Resolve handles media very differently than a plain-vanilla NLE, so assuming that Premiere or Media Composer are a good benchmark for codec agility is not a good barometer.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Scott Witthaus
Re: Playback performance issues
on Nov 17, 2014 at 6:42:42 pm

[Joseph Owens] "Resolve handles media very differently than a plain-vanilla NLE, so assuming that Premiere or Media Composer are a good benchmark for codec agility is not a good barometer."

I was hoping it could handle the codec as least as well as FCPX can. Thanks for your advice and I will check through the hardware config. Thanks again.

Scott

Scott Witthaus
Senior Editor/Post Production Supervisor
1708 Inc./Editorial
Professor, VCU Brandcenter


Return to posts index


John Tissavary
Re: Playback performance issues
on Nov 18, 2014 at 3:15:59 pm

My experience is that Resolve doesn't handle avchd and other long-gop codecs all that well. I tend to avoid using them to cut from, and choose to transcode. Basically AVCHD is h.264 with extra format benefits, so pretty CPU intensive to decode.

John Tissavary
colorist
The Post Collective NYC


Return to posts index

Justin Ferar
Re: Playback performance issues
on Nov 18, 2014 at 9:40:18 pm

I have an almost identical setup as Scott (MacPro 6 Core) and have the same issues. I would expect AVCHD to bonk but I still have playback issues with ProRes.

Truth be told I have not heard anyone, on any forum, anywhere, actually state that they have a smooth editing experience with Resolve thus far.

Joseph and John- are you guys actually able to edit smoothly or do you not really delve into editing that much?

And that goes to everyone- can you actually start and finish an edit? What's your rig?

Do tell!



Return to posts index

Scott Witthaus
Re: Playback performance issues
on Nov 19, 2014 at 1:47:07 am

Justin -

That is a great question. I am hoping Resolve becomes a true start to finish edit system.

Are you saying you get the same stuttering playback with ProRes? That is troubling.

sw

Scott Witthaus
Senior Editor/Post Production Supervisor
1708 Inc./Editorial
Professor, VCU Brandcenter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]