FORUMS: list search recent posts

QTDecoder Error With Footage?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Hana
QTDecoder Error With Footage?
on Jun 25, 2012 at 5:38:23 am

I have Resolve Lite for Windows (Version 8.2.1.). When I go to Browse through my media storage bins I select a folder to import into my media pool, and then a few seconds later during the import an error comes up saying "QTDecoder.exe has stopped working". If I close the error window I get an in program error from resolve saying "Error occurred while opening clip D:/files/2143.MOV.e.t.c... Using QTDecoder. The file types are MOV, shot from a 5D mark III.

After closing the error box, Resolve is still working except now I can't preview files, import into media pool/media storage, or even view the gallery. It gives me the usual options but it does nothing after clicking. Refreshing doesn't help either.
I was thinking this might have been a problem that has to do with QuickTime so I re-installed QuickTime but I still have the same error. I also re-installed Resolve with no change either. Once I actually somehow managed to import from my media storage in my media pool without the error, but as soon as I go into the conform or color panel, the preview boxes refresh themselves in the timeline and I get the same errors once more.

I've looked up the error and have found little to no info on it.
I don't know what Is causing this error but I only have one GPU (GTX 580 3GB), so maybe it has something to do with that? Strangely though, I Can import 50 gigs worth of video shot from my old Canon t2i, but at most maybe 10 shots from My 5D mark III. I thought the issue would be the new IPB/ALL-i Compression since all of my shots were in IPB. So to test that I filmed around 50 shots in All-I mode and all of my shots were imported but only some were actually showing footage. like the clip would play through the media pool with the timecode correct, but on most videos it would be completely black, and on some it would be black but with maybe one or two frames showing in the specified clip. I've tried rendering the all-i footage and it shows the same from the previews.

I was in the middle of a film project, but luckily I have a backup for coloring using Adobe premiere(Even though we all know Resolve is awesome for coloring). Any help would be greatly appreciated, since my last option would be a full formatting of my HDD to see if that would work.

I run Windows 7 ultimate, with I7-2600k,16gb corsair, and 1 Nvidia 580GTX 3GB.

Here is the Problem Signature.
Problem Event Name: APPCRASH
Application Name: QTDecoder.exe
Application Version:
Application Timestamp: 4fb4d31c
Fault Module Name: QuickTime.qts
Fault Module Version:
Fault Module Timestamp: 4e13ba08
Exception Code: c0000005
Exception Offset: 0005df4a
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

This is where I put some sort of witty sig, right?

Return to posts index

Dmitry Kitsov
Re: QTDecoder Error With Footage?
on Jun 25, 2012 at 11:09:09 pm

I get the same error message as well from time to time. I have 2Xgtx 580 and one quatro 4000 as a gui card.

Return to posts index

Christopher Hana
Re: QTDecoder Error With Footage?
on Jun 26, 2012 at 8:52:05 am

It must be something that has to do with the GPU maybe? Hmm... Maybe you should try using only the Quadro see if it comes up again?
Hopefully we can some info on this.

This is where I put some sort of witty sig, right?

Return to posts index

Sascha Haber
Re: QTDecoder Error With Footage?
on Jun 26, 2012 at 8:45:07 pm

Nope, I have the same sometimes..
Quadro 600/6000

A slice of color...

DaVinci 8.2.1 OSX 10.7.2
MacPro 5.1 2x2,4 24GB
GTX 470 / Quadro 4000
Extreme 3D+

ICA Instructor

Return to posts index

John Michaels
Re: QTDecoder Error With Footage?
on Aug 1, 2012 at 7:18:51 am

I am experiencing this problem as well with the new Resolve 9 Lite beta on Windows 7.

Return to posts index

Adrien Lhommedieu
Re: QTDecoder Error With Footage?
on Aug 18, 2012 at 2:57:40 pm

Helle everyone,
I'm experiencing the same problem.

I worked a couple of hours on a colorgrading, based on H264 Canon 5D MarkII videoclip.
Everything was ok. I saved the project, then restart DaVinci for some reason, and I had this message :

All my clips are black, and the rush bins, in the media pool in DaVinci, are empty ! The rush folders are ok on the harddrive.
Even in the DaVinci timeline, videos are black.

Davinci Lite 9 beta 0 0b 067
iMac MacOS C 10.7.4
3.06 Ghz Intel Core 2 DUO
8 Go 1067 Mhz DDR3
NVIDIA GeForce 9400 256 MB

I'm using Premiere Pro CS6 roundtrip (xml).

Return to posts index

Guillaume Cottin
Re: QTDecoder Error With Footage?
on Nov 26, 2012 at 7:58:40 am

Hey guys,

I am having the exact same error on my Mac Pro 2.1, OSX 10.6.8, with Resolve 9.0.3. , with ProRes 422 progressive clips from a Ki Pro Mini. Video becomes black when I try to import more than, say, 10 clips, or when I browse folders. But if I don't import and just try to grade the clips I've imported, it works fine...
I don't get this error with MPEG2 422 MXF footage.
At first I thought I should upgrade to OSX Lion, but now as I read this thread, I tend to think it's not related to the OS or even the hardware since PC users and Mac users with various graphics cards get the same error.

Does anyone have a solution ?


Return to posts index

Daniele Massa
Re: QTDecoder Error With Footage?
on Feb 4, 2013 at 10:11:43 am

I had the same problem while opening a project shot with 5dmkII and sometime saving it. I solved it launching qt player before saving the project. It should have something to do with QT application that is not launched via daemon at startup or the os that closes with no reason i guess. Hope it helps.

Using i7 imac 27' 2013 and 10.8 osx.

Return to posts index

Johnathan Throbins
Re: QTDecoder Error With Footage?
on Oct 4, 2013 at 12:32:31 am

I'm having this problem with resolve lite 9 on mac with sony f35 footage, but is specifies audio error.
"Error occurred while decoding audio track using quicktime decoder"

it happens during playback and not on the same clip every time. I'm working of an external FW800 I wonder if it's the drive speed with higher file sizes...? Though I didn't have this problem witht he same project before.... so maybe that doesn't make sense...

Anyone find anything?

Return to posts index

Jack Stevenson
Re: QTDecoder Error With Footage?
on Apr 21, 2014 at 4:09:56 pm

I'm having the same problem, all my clips in all the tabs are black!

Does anyone know of a solution?

Return to posts index

John Michaels
Re: QTDecoder Error With Footage?
on Apr 21, 2014 at 4:26:36 pm

I am still experiencing this problem intermittently, though not as often as I used to. I've gotten in the habit of transcoding any long GOP stuff (such as DSLR footage, where I'm most likely to encounter this error) to a high-bitrate DNxHD. While I'd much rather work with original footage, this is one way around it.

I'm curious: does anyone encounter this problem with footage that does not have audio tracks? Or while audio is disabled in Resolve?

Return to posts index

karim esh
Re: QTDecoder Error With Footage?
on Jun 3, 2015 at 3:59:40 am

I have used the lite version and the fully functioning version and I get the same error on both. I am using the blackMagic 2.5k
I am using dual Nividea cards. I have had success in the past by turning one card off but now I cant get it to work no matter what I do.

Return to posts index

Taylre Jones
Re: QTDecoder Error With Footage?
on Feb 4, 2016 at 11:24:36 pm

I have been having problems with this for years now, since v9. Still haven't found a solution. This is a BIG issue. 4k content is becoming the norm and this causes a lot of problems for more and more people.

Taylre Jones


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved