Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Gallery Refs show black?!

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Roman HankewyczGallery Refs show black?!
by on Apr 25, 2012 at 3:00:44 pm

All of the sudden I can't load any gallery refs. Meaning they exist in the gallery and I can export them out of Resolve, but when I try to view them they show up as a black screen. Furthermore, if I activate the wipe and then cycle through the "ref modes" the image doesn't update when I get to "gallery," it remains the same as the previous mode (timeline mode).

I tried creating a new project and everything worked fine, leading me to believe I may have an incorrect setting or I have some sort of weird project corruption. Thing is that I can't bare recreating the project at this point. Any ideas?

Thank you,

roman hankewycz
harbor film company // colorist


Return to posts index
Reply   Like  

alex BickelRe: Gallery Refs show black?!
by on Apr 25, 2012 at 3:17:23 pm

this has happened to me before. I did an export + and then re-imported it as a new project. then captured new stills. You may even be able to go into gallery and drag the old ones over, i forget.

if the export + method doesn't work, export and xml, make a new proj then color trace.


Return to posts index
Reply   Like  
+1

Gabriele TurchiRe: Gallery Refs show black?!
by on Apr 25, 2012 at 3:19:38 pm

probably the directory set up for the stills gallery has been changed or removed (so it cannot find the source (still file )

g

Davinci Resolve Control Surface
MacPro
Cubix desktop 4
2 Red Rockets
GTX470+GTX470+GTX470
24GB RAM
HP Dreamcolor
Panasonic 58PF Plasma
Ultrascope


Return to posts index
Reply   Like  


Roman HankewyczRe: Gallery Refs show black?!
by on Apr 25, 2012 at 4:06:58 pm

Alex,
Thanks for the suggestion. I just tried the export+/import+ idea and it didn't solve the issue.
It would be one thing if I didn't have access to my old stills but I can't even view new ones I grab.

I also tried doing the XML thing but this is an avid originated project and when importing the XML I get a an error about some effects that aren't found.

roman hankewycz
harbor picture company // colorist


Return to posts index
Reply   Like  

Roman HankewyczRe: Gallery Refs show black?!
by on Apr 26, 2012 at 10:15:42 pm

It's a puzzling issue. I had to proceed with the project without using the reference gallery but since finishing the job I've done a lot of troubleshooting to no avail. The problem is restricted only to this project and it's copies. New projects, other existing projects and early versions of the problem project, all work fine.

I checked my still directory and it hasn't changed from the beginning.

I reached out to BMD and will report when I hear back.

Thanks,

roman hankewycz
harbor picture company // colorist


Return to posts index
Reply   Like  

Jon DobsonRe: Gallery Refs show black?!
by on May 3, 2012 at 8:09:50 am

Have you heard anything back from BMD? I have been having this same problem on and off for months on Resolve for Mac. Seems to do it to random projects even though they have the same settings as all the others that work perfectly.
Cheers,
Jon


Return to posts index
Reply   Like  


Anish PrithvirajRe: Gallery Refs show black?!
by on May 29, 2012 at 7:56:15 am

Roman/Jon,

Could you check if your stereoscopic right or left eye are enabled on the projects where you see this issue. If it is and you disable it, does it fix the problem?

Thanks,
Anish


Return to posts index
Reply   Like  

Jon DobsonRe: Gallery Refs show black?!
by on May 31, 2012 at 10:09:25 am

Yep, somehow the session was selected to left eye...

That's solved the issue, thanks!

Jon


Return to posts index
Reply   Like  
+1

Alexandre RodriguesRe: Gallery Refs show black?!
by on Jul 28, 2015 at 5:07:13 am

I'm having the same issue and going crazy here but can't locate where to select/enable the eye side.
Can any of you indicate me the steps?
I'm on davinci 11.

Thanks


Return to posts index
Reply   Like  


Jon DobsonRe: Gallery Refs show black?!
by on Jul 28, 2015 at 8:11:22 am

I think this was just a problem with resolve 9.

If you are seeing black stills now it possibly could mean that your gallery needs to move to a different location. Try changing it to another drive, grab a still and see if you can use it.

Jon


Return to posts index
Reply   Like  

Alexandre RodriguesRe: Gallery Refs show black?!
by on Jul 28, 2015 at 1:23:49 pm

Thanks for the answer.
Let me explain a bit better: I've been editing in Premiere, so changing the driver location of the footage would affect it.
My sequence contains footage from 2 cameras, a BMPCC and a Canon5D. All the footage from BMPCC still appears normal in davinci, but all the C5D ones appears black. DaVinci can find the clips location in explorer with no problem, and all the videos are there (same driver as all BMPCC footage as well).
Also, I had no problems in Premiere, so it's a DaVinci thing.


Return to posts index
Reply   Like  

Jon DobsonRe: Gallery Refs show black?!
by on Jul 28, 2015 at 1:30:50 pm

I think what you are talking about are the preview thumbnails for the clips on the timeline in DaVinci? The problem this post was associated with was for when grabbed gallery stills wouldn't display when using them for a reference wipe.

I think for your situation it could be a problem with the clip cache and you may need to change the directory location for them. You can do this in the general options tab of the main settings window in davinci (cog at bottom left).

If that fails again I would remove the media from the media page and quit davinci and then reload and re-import it in, which i imagine would allow the clip cache to refresh.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2015 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]