FORUMS: list search recent posts

Sometimes I crash when I go from loading my playheads to viewing them.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dimitrios Papagiannis
Sometimes I crash when I go from loading my playheads to viewing them.
on Oct 10, 2011 at 6:53:20 am

For example I will load in three different shots gang them and view them and then when I try to watch them by closing the playhead window it crashes. Not all the time but sometimes and I have not been able to figure out what causes the "sometimes". Any help would be greatly appreciated.


Thanks


Return to posts index

Nuno Garcia
Re: Sometimes I crash when I go from loading my playheads to viewing them.
on Oct 10, 2011 at 10:17:23 am

I have the same problem, since Resolve V7 I'm waiting an answer from Blackmagic.

Resolve8.1
2 x 2,66 Ghz 6-Core Intel Xeon
8 GB 1333 MHz DDR3 ECC
ATI Radeon HD 5770 1024 MB
NVIDIA Quadro 4000
Mac OS X Lion 10.7.1
3TB sata

NG


Return to posts index

Fred Ricci
Re: Sometimes I crash when I go from loading my playheads to viewing them.
on Oct 13, 2011 at 2:02:39 pm

Same here, and not just sometimes, 9 times out of 10...

NEHALEM OCTO 2,26
GT 120
GTX 285
8 Giga RAM
SOFT RAID 8 Tera
Wave
Eizo 243 + Hdlink displayport
DAV, COLOR, FINAL CUT AND MEDIA COMP


Return to posts index


John Sackey
Re: Sometimes I crash when I go from loading my playheads to viewing them.
on Oct 15, 2011 at 12:30:33 pm

Are any of you guys using XDCAM footage? I've found it can cause issues. Graded a Sequence that was 80% XDCAM, left it to render over night, came back , exported XML, it went in to FCP fine then when it came time to reconform some changes I opened up the project but every time I go to the Color window it 'unexpectedly quits', also happens if I'm in the conform window and scroll through the time line too quickly. Every other project in the database loads and works fine and this is the only XDCAM project.

This added to the fact of XDCAM's notorious instability on mac with FCP etc leaves me pretty sure that's the problem. The guys at BMD say there's nothing in the crash logs to indicate REsolve or hardware as the cause.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]