FORUMS: list search recent posts

Transparency - says its 100% but its not

COW Forums : Adobe Illustrator

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TImi Boose
Transparency - says its 100% but its not
on Nov 22, 2011 at 6:16:57 am

I made a layer 30% transparency so I could see the layer below it. Now I want to put it back to 100% - The transparency panel says it is 100% but it's still 30%. What's going on?!

The layer is a live paint layer - don't think that should make any difference. Help!

File not found - Bad serial number - the problem could be this, that or the other...


Return to posts index

Joseph Balazs
Re: Transparency - says its 100% but its not
on Sep 23, 2012 at 12:59:02 pm

Hi Timi :)

Did you ever figure this one out, because I have been scouring the internet for some kind of answer to a similar issue. I have an image with a moderate number of layers and I'm having an issue where none of my objects are at full opacity (except when I view them in Isolation Mode). Each object says it's at full opacity, but it's not....I don't have any layer set to any blending mode but normal, I've ungrouped all of the objects, checked to see if the objects were set to "dim images to 50%" or whatever that option is when you double click a layer. None of this is making any sense :(. I even broke down and showed it to one of the moron salesmen (he used to be a designer) at my work (I run an HP Indigo digital press, but I have a background in prepress, degree in graphic design). Neither one of us can figure it out, did you ever figure it out? I crdeated the image originally in Illustrator CS3 I think, but I am viewing it in both 5.5 and 6 and the result is this lame opacity thing.....

Joey Balazs


Return to posts index

Vincent Rosati
Re: Transparency - says its 100% but its not
on Sep 23, 2012 at 4:11:31 pm

Could you upload an example possibly as version 10.. If you save the project down to version CS4 or 10 does the problem remain?

Vince

*Please remember to Rate our replies or check Solution if solved. If you get a good idea from the post, consider clicking the Kudos option.


Return to posts index


Dave Clark
Re: Transparency - says its 100% but its not
on Sep 30, 2013 at 12:48:37 am

Try this:

  • Select your object or objects with the transparency problem
  • Click on the Transparency window options (top right corner)
  • Click Show Options
  • In the Transpancy window, if it has a little tick box filled with blue in it then one or more of the objects have different isolation blending or knockout group
  • Click the blue tick box on and off


This fixed it for me because it removed the different isolate blending

If you want to know more I found the information here;
http://blog.infiniteskills.com/2012/08/adobe-illustrator-cs6-tutorial-opaci...


Return to posts index

TImi Boose
Re: Transparency - says its 100% but its not
on Oct 7, 2013 at 5:45:43 pm

Wow, I had this problem again and found my own self asking the same question 2 years ago....
I checked what Vincent said and that was not the issue - none of those little boxes were checked.

I have now figured it out. It happens when I am tracing over images that I then have to cut a hole out of and then remove hole with the pathfinder. I need the opacity to be lowered so I can see the inside that will eventually be knocked out. Illustrator groups the shapes together even though one shape is no longer there.

All you need to do is select the image and ungroup (Command/Shift/G) and then the opacity will show up properly as not 100%.

I hope this helps somebody!
I have Illustrator 5 so maybe they've fixed it in Illustrator 6 - I hope so!


Return to posts index

matt johnson
Re: Transparency - says its 100% but its not
on Jun 30, 2014 at 2:59:40 pm

Wow. I never sign up for these things but just had to reply.
I was having the same issue. My art was transparent but upon checking the transparency pane it said that it was set at 100%.

As a rule, when this happens I usually check the art by selecting with the black arrow and then checking it again with the white arrow. (that's another hint that could prove useful in other programs like InDesign).

In this case my art was NOT grouped so I said "What's going on?" So...
I grouped the art. Then I ungrouped the art and voila. The art went back to being 100% opacity. Crazy. So if your art is already ungrouped, group it, then ungroup it again. Apologize for my verbosity.

thx everyone,

matt


Return to posts index


Johnny Myers
Re: Transparency - says its 100% but its not
on Oct 2, 2014 at 6:16:22 pm

The easiest way I figured out (just now) Is to:

1. create a small new shape on top of the transparent shape
2. Select the newly created shape and the transparent one.
3. Use the Unite tool in the Pathfinder window to unite the transparent and opaque shape.

The transparent shape should become opaque, adopting the transparency setting of the shape
above it that you united with it.

shazam suckas


Return to posts index

Justin Bolden
Re: Transparency - says its 100% but its not
on Apr 26, 2015 at 12:47:41 am

I encountered this problem as well. Had to create an account just to share my problem and how I fixed it as it kicked my butt trying to figure it out. I tried everything that everyone suggested in this thread and none of them solved my problem.

How it all started: I created a new art board then placed an image of a cartoon character on the art board to trace. Dropped the opacity of the image down to 20% and drew a few paths. After doing so the image that I was tracing disappeared from visibility. I have no idea as to why the visibility of the image that I was tracing completely disappeared. No matter what I set the opacity to the image was not visible.

When originally placing the image that I wanted to trace a "Layer 1" was created in the layers panel. The image also appears as a sub layer. For some reason both layers container their own opacity settings and both must be at 100% for the image to appear at 100% opacity.

If you have the sub layer set to 0% opacity then the image will not appear at all even if you set Layer 1 to 100% opacity. Leave the sub layer at 100% and do all of your opacity adjusting on layer 1.

Hope this helps someone else down the road.


Return to posts index

timothi banks
Re: Transparency - says its 100% but its not
on Oct 14, 2015 at 8:49:27 am

Try going to Object > Flatten Transparency ... was having this odd issue as well but that seemed to work


Return to posts index


Christine U'Ren
Re: Transparency - says its 100% but its not
on Nov 17, 2015 at 7:36:47 pm

I'm glad I wasn't the only one struggling with this problem. I finally just created a new file and copied all the elements into it. Voila, they were no longer transparent. Strange!


Return to posts index

Mischa König
Re: Transparency - says its 100% but its not
on Jul 19, 2016 at 12:54:38 pm

It's 2016 and I'm coming back on this, because think I found a solution which may help some of you.

Basically, just select the layer and open the "appearance" panel. There's am opacity option which in my case was set to 50%. Change the value to 100% and you're done.


Return to posts index

Al Thinn
Re: Transparency - says its 100% but its not
on Oct 5, 2016 at 12:09:35 pm

(Accidentally found a quick and easy solution to this which keeps all your bezier curves - on mine at least...)

Just Press D

Problem solved.

:-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]