MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Pictures don't show up

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Regidor
Pictures don't show up
on Nov 24, 2012 at 3:49:18 am

When I insert a picture it doesnt show up when I play the video. Here is a pic of it.

P.S ignore the "media offline" thing in the pictures. Even when that is gone it still wont play.




Return to posts index

Graham Bernard
Re: Pictures don't show up
on Nov 24, 2012 at 5:18:41 am

You haven't got the Cursor on anything? Why woukd you see anything?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 and two elderly XM2s


Return to posts index

Nick Regidor
Re: Pictures don't show up
on Nov 24, 2012 at 5:49:06 am

Even when I do have the curser on it, it doesnt show up.

So then I tried going back to where the outro was on its own, without the other clip. I am now facing another issue.

The video flows but everything is out of sinc, like i have one of the small vids play randomly with no background, then just the background etcetc. There should be a video under the click here to the right and a like button and a subscribe button which i will annotate once i get it on youtube. And when I play the vid, it all goes really fast, like 1 frame the background, the next one of the videos but full screen, not small like I want it too be.


This is what the timeline looks like>

This is a cap of what the play back thing in the top right looks like

Any ideas?


P.S this is a video of whats happening

http://reels.creativecow.net/film/whats-happening



Return to posts index


Graham Bernard
Re: Pictures don't show up
on Nov 24, 2012 at 8:50:30 am

Apart from inducing eplilepsy - that sample should come with a HEalth Warning! - is the footage supposed to flow nicely?

Look, if it IS supposed to flow nicely, you've got a mismatch of framerates<>sampling<>rendering something is creating havoc with your project.

OK,

1/- Media Format

2/- Project Settings

3/- A BIG view of your Timeline including the Track Header AND the Preview Screen.

4/- What version and build of Vegas are you using?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 and two elderly XM2s


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]