MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Strange Issue with grey video tracks

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Grzegorz Kwiatkowski
Strange Issue with grey video tracks
on Sep 8, 2012 at 11:26:09 am

Ten minute ago I got a strange issue with Vegas 11 Pro, first time in my 4 year experience with this NLE. All video tracks have turned to grey and I can't see the video events in video preview window.

Audio is OK. There is no solo or mute button pressed. Totally weird situation. It doesn't matter which project I open or what media I am using. Loading default options also doesn't help.

I found somebody with exactly the same problem but with no solution:
http://forums.creativecow.net/thread/24/941776

Can you help me? I am not a newbie but I feel somewhat like one.


Thanks


Return to posts index

Grzegorz Kwiatkowski
Re: Strange Issue with grey video tracks
on Sep 8, 2012 at 11:46:50 am

Another thing. When I drag and manipulate the edge of the event, I can see it on the video preview. I am totally confused..


Return to posts index

Steve Rhoden
Re: Strange Issue with grey video tracks
on Sep 8, 2012 at 12:24:09 pm

You sure Mute all video is not enabled in the drop down list
under Options (options on the toolbar).
Or your Video Bus Track is muted?

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
1-876-832-4956


Return to posts index



Grzegorz Kwiatkowski
Re: Strange Issue with grey video tracks
on Sep 8, 2012 at 12:52:56 pm

Hahah, indeed it is! I have never used this option!


thanks Steve


Return to posts index

Steve Rhoden
Re: Strange Issue with grey video tracks
on Sep 8, 2012 at 6:06:59 pm

Glad to be of help Grzegorz.
Lots of hidden little features in Vegas...lol

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
1-876-832-4956


Return to posts index

Nigel O'Neill
Re: Strange Issue with grey video tracks
on Sep 9, 2012 at 1:14:10 am

The strange thing is Vegas has enabled it of its own accord for me on occasion. Gremlins?

I can only think I hit a particular keystroke combination, but I have no idea what it was.

My system specs: Intel i7 970, 12GB RAM, ASUS P6T, Vegas Pro 11 (x32/x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index


Steve Rhoden
Re: Strange Issue with grey video tracks
on Sep 10, 2012 at 1:55:10 am

lol....
Really its just a combination of keys accidentally pressed
during editing for some users.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
1-876-832-4956


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]