MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Sony Vegas 10e

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Brown
Sony Vegas 10e
on Sep 10, 2011 at 4:32:17 am

I have recently downloaded and installed vegas 10e ,
I previously had vegas 10d installed,
I have not had any problems with previous versions but every video I have made with 10e has ended up "jittery" (unstable)

I have tried lots of different setting for rendering to no avail.
I even tried it on a different computer and i10e gave the same unstable results. where 10d was fine

it is of course mainly noticeable when making Blu-ray discs but is still apparent on DVDs but not so much
Does anyone know whats wrong or has anyone else noticed this problem?


Return to posts index

Mike Kujbida
Re: Sony Vegas 10e
on Sep 10, 2011 at 4:58:58 am

Since you're having problems, go back to 10.0d.
If you can't do a restore, you can get older versions on the Sony site at http://download.sonymediasoftware.com/current/


Return to posts index

Peter Brown
Re: Sony Vegas 10e
on Sep 10, 2011 at 9:24:24 am

Well that's not the sort of answer I was expecting ....
That is obvious and that is what I did but it doesn't answer the question ?


Return to posts index


Mike Kujbida
Re: Sony Vegas 10e
on Sep 10, 2011 at 12:41:31 pm

I've never had any issues upgrading to a newer version but have know folks who have.
Why this happens is, unfortunately, anyone's guess as there's never a specific reason for it :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]