MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Anybody Using ShuttlePRO v2?

COW Forums : MAGIX Vegas

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken BennettAnybody Using ShuttlePRO v2?
by on Jan 14, 2011 at 8:59:28 pm

I just got a ShuttlePRO v2 and can't get it to work with Vegas 10c 64-bit. If you have, any help would be great. I've emailed and called them and have gotten one response.

Thanks.

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index

Scott FrancisRe: Anybody Using ShuttlePRO v2?
by on Jan 15, 2011 at 12:03:45 am

you have to open the program for the shuttle and select Vegas 7...you then have to browse for the .exe file for vegas 10 and it will work when you launch Vegas..

Scott Francis
Mind's Eye Audio/Video Productions


Return to posts index

Earl TraxlerRe: Anybody Using ShuttlePRO v2?
by on Jan 15, 2011 at 2:29:00 am

Mine works just fine. Did you tell the Shuttle control panel to use the Vegas 10 shuttle profile that is included with Vegas? Once it knows to use that profile it will work in 32 and 64 bit.
Earl

Earl K Traxler


Return to posts index


Jeremy RasnicRe: Anybody Using ShuttlePRO v2?
by on Jan 15, 2011 at 4:03:02 am

Do as Earl says, you will need to navigate relative ot here: C:\Program Files (x86)\Sony\Vegas Pro 10.0\Sony - Vegas Pro 10 -- ShuttlePRO v2.pref

Or, just download the file I supplied. Just as a disclaimer, this is for the Shuttle Pro v2.

j razz

http://www.jrazzcreations.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]