MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Basics Forum Black Magic Design Forum AJA Xena Forum

Sony Vegas Movie Studio - another audio question

COW Forums : MAGIX Vegas

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Narciso CruzSony Vegas Movie Studio - another audio question
by on Apr 20, 2009 at 6:14:08 pm

When I load a movie clip there is no audio. I have to render and save as .wav. My friend has the same exact software so I tried using his. When I load the movie clip, it automatically loaded the audio without rendering and saving as .wav. I asked him about his settings but just like me, he's a newbie. Can you tell me how do I fix this problem?


Return to posts index

Mike KujbidaRe: Sony Vegas Movie Studio - another audio question
by on Apr 20, 2009 at 6:16:24 pm

He's obviously got some software on his computer that you don't have so you'll need to find out what it is.
What kind of "movie clip" is it (i.e. where did it come from)?


Return to posts index

Narciso CruzRe: Sony Vegas Movie Studio - another audio question
by on Apr 20, 2009 at 6:42:13 pm

Thanks Mike.

We have exactly the same version of this software and pretty much the same pc. We're both new to this software so he doesn't really mess with the settings.

The movie clip I'm referring to is an mpg file that I took from my digital camcorder.


Return to posts index


Mike KujbidaRe: Sony Vegas Movie Studio - another audio question
by on Apr 21, 2009 at 12:36:02 am

Narciso, is this a miniDVD camcorder?
If yes, the proper way to load these is by going File - Import - DVD Camcorder Disc.
If no, what's the make & model?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]