MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Media Manager fails to load error (7.0e patch)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wile_E
Media Manager fails to load error (7.0e patch)
on Aug 29, 2007 at 1:09:01 am

I recently patched up to 7.0e. When starting Vegas, I get a Media Manager error, failed to load. It says Media Manager will be unavailable. I tried uninstalling Vegas, doing registry cleanup, and reinstalling, but it didn't work.

Is this a problem with the 7.0e patch?


Return to posts index

Wile_E
Re: Media Manager fails to load error (7.0e patch)
on Aug 29, 2007 at 1:11:49 am

I also noticed that during the patch procedure, it hung at the very end. So I ended the windows process, and then it said it finished patching.

All the other patches for DVD Architect and Cinescore also hang at the end. I have to manually kill the process. Anyone know what is going on?


Return to posts index

Rick Mac
Re: Media Manager fails to load error (7.0e patch)
on Aug 29, 2007 at 1:24:20 am

Take a look at this link.

http://www.custcenter.com/cgi-bin/sonypictures.cfg/php/enduser/std_adp.php?...

Hope that helps you.
Regards, Rick.

Rick Mac
Director of Audio Production
TCT Network - Directv 377


Return to posts index


Wile_E
Re: Media Manager fails to load error (7.0e patch)
on Aug 29, 2007 at 3:46:36 am

Well I tried your suggestion, but no luck. It now says "MSSQL$SONY_MEDIAMGR service does not exist....."

The service is not shown. How do I reinstall this service?


Return to posts index

Rick Mac
Re: Media Manager fails to load error (7.0e patch)
on Aug 29, 2007 at 4:23:26 pm

I would suggest that you contact Sony Tech Support.
Perhaps they can shed some light.

Regards, Rick.

Rick Mac
Director of Audio Production
TCT Network - Directv 377


Return to posts index

jeditdv
Re: Media Manager fails to load error (7.0e patch)
on Aug 29, 2007 at 5:09:45 pm

The Media Manager is a separate install that is automatically started once Vegas is installed. It can also be uninstalled separately. If you look in the Add/Remove Programs under the Control Panel, you'll see two media manager entries there. BOTH should be removed to be totally uninstalled.

If you look in the Program FilesSony SetupVegas 7.0 folder, you should be able to find the Media Manager installation in a separate folder and install it separately. If it does not work, you'll need to go through the various tips given by Sony Support and/or contact them directly.

If you're on Vista, that could be the problem as well. There have been some workarounds for Vista posted that could be tried.


Edward Troxel
JETDV Scripts


Return to posts index


Todd Geer
Re: Media Manager fails to load error (7.0e patch)
on Dec 21, 2010 at 4:02:15 am

I got my chronic SONY_MEDIAMGR2 install error figured out. If you're still having trouble and need help, ping me. toddgeer@yahoo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]